<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=132"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=132"/><title>The Latest: China locks down city near Myanmar over virus</title><meta name="description" content="BEIJING — Mass testing in a Chinese city bordering Myanmar has found nine more COVID-19 cases, bringing the total to 59 in a week-old outbreak involvi"/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="BEIJING — Mass testing in a Chinese city bordering Myanmar has found nine more COVID-19 cases, bringing the total to 59 in a week-old outbreak involving the delta variant."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/VKjt45sRbV_G2Sl_sMERbc7fKYw=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="The Latest: China locks down city near Myanmar over virus"/><meta name="twitter:url" content="/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/VKjt45sRbV_G2Sl_sMERbc7fKYw=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/VKjt45sRbV_G2Sl_sMERbc7fKYw=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="The Latest: China locks down city near Myanmar over virus"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/"/><meta property="og:description" content="BEIJING — Mass testing in a Chinese city bordering Myanmar has found nine more COVID-19 cases, bringing the total to 59 in a week-old outbreak involving the delta variant."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/VKjt45sRbV_G2Sl_sMERbc7fKYw=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfield-news-sun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/"},"publisher":{"@type":"Organization","name":"Springfield News Sun"},"articleSection":"nation world","headline":"The Latest: China locks down city near Myanmar over virus","datePublished":"2021-07-12T07:01:00Z","dateModified":"2021-07-12T07:00:34Z","author":{"@type":"Organization","name":"The Associated Press"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=132" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=132" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=132" as="font" type="font/woff2"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=132"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "/lifestyles",
            "pageContentType": "Wire",
            "pageTitle": "The Latest: China locks down city near Myanmar over virus"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap,health-wellness.ap",
            "contentByline": "the associated press",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "ZA4QIQ4HMNHJTKPN3W3WUIKZ2A",
            "contentVendor": "",
            "contentPublishDate": "20210712030100",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=132"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=132" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=132" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=132" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap,health-wellness.ap","uuid":"ZA4QIQ4HMNHJTKPN3W3WUIKZ2A"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=132"></script><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun/css/style.css?d=132"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=132"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t5fcyhl7q6q-f-14aa3ea55-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"42465761","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54654,"ak.gh":"23.220.106.81","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1626078269","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PkRl7+aOg1y6ctFl3iHvUmDyT0s4BtRktOMH+1nlu0efU1/xNDteSnEPgghUj3Uw+n/XIsrX0wEMg2wHmhKUokXpibX8fEESrRctmuvhnDeaBD04qv4REYmhvxVlYLPbIdFXlqaWnDMxQ25YVgl7DFMupn3mdZgUjj+L13P6ePRISSc/3t+1V2Yf/E9pq7DJ3pmA2pl42B9YwfeXC5AuGoiLc/DeujKuzzOmrBYgfIxFUIQnurpvkIl2qp2BjV5ZFsz2CQkj/I0REB9XgbbR+DESINNIyS3QwCbYoxymGWILBkUUufuaeMb2PLhlvQV29LvfbWX4Y/34IDSZmzaqaqGWVy7Tjhc/Teofh3PAP1WEPwTW0D6DI79s2/GMKSDroVnMqnLoBUdg15t/77LgVmzVhhAzh7MVeJPUEPUecCU=","ak.pv":"25","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news  "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-7" title="Cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">71<!-- -->°</a></li></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=132" class="logo springfield-news-sun"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/sports" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="nav-wrapper "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=132" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-4"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-5"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=132" class="nav-menu-logo springfield-news-sun"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.springfieldnewssun.com/newsletters">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=132" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/sports" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/&amp;text=The Latest: China locks down city near Myanmar over virus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/&amp;media=https://www.springfieldnewssun.com/resizer/VKjt45sRbV_G2Sl_sMERbc7fKYw=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg&amp;description=The Latest: China locks down city near Myanmar over virus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/&amp;title=The Latest: China locks down city near Myanmar over virus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=The Latest: China locks down city near Myanmar over virus&amp;body=https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">The Latest: China locks down city near Myanmar over virus</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=132" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/3hrqOUPost8s8mTkJTkBHaGR3wQ=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JONFAXU5XFZLXUHKSF6QP6ZOTQ.jpg" alt="People queue up with their oxygen tanks outside an oxygen refill station in Pazundaung township in Yangon, Myanmar, Sunday, July 11, 2021. Myanmar is facing a rapid rise in COVID-19 patients and a shortage of oxygen supplies just as the country is consumed by a bitter and violent political struggle since the military seized power in February. (AP Photo)" class=" "/></div><div class="c-caption " id="captionID-75761707" on="tap:captionID-75761707.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">People queue up with their oxygen tanks outside an oxygen refill station in Pazundaung township in Yangon, Myanmar, Sunday, July 11, 2021. Myanmar is facing a rapid rise in COVID-19 patients and a shortage of oxygen supplies just as the country is consumed by a bitter and violent political struggle since the military seized power in February. (AP Photo)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a><span class="article-timestamp"> | 1 hour ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->The Associated Press</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>Mass testing in a Chinese city bordering Myanmar has found nine more COVID-19 cases, bringing the total to 59 in a week-old outbreak involving the delta variant</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">BEIJING — Mass testing in a Chinese city bordering Myanmar has found nine more COVID-19 cases, bringing the total to 59 in a week-old outbreak involving the delta variant.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Authorities have locked down Ruili, blocking people from entering or leaving the city in Yunnan province and restricting residents in the urban area to their homes in a bid to contain the spread.</p><p class="story-text b-margin-bottom-d40-m20">The latest confirmed cases include four Chinese and five Myanmar nationals, including an 11-year-old girl.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">On the Myanmar side of the border, more than 250 people have tested positive in the city of Muse in June and July, the Global New Light of Myanmar newspaper reported Sunday, citing an unnamed official.</p><p class="story-text b-margin-bottom-d40-m20">Myanmar, in the midst of a severe outbreak, reported 3,461 new cases nationwide and 82 deaths in the latest 24-hour period.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">MORE ON THE PANDEMIC:</p><p class="story-text b-margin-bottom-d40-m20">— Pfizer to <a href="https://apnews.com/article/joe-biden-health-government-and-politics-coronavirus-pandemic-coronavirus-vaccine-dc8479e7ac9b2441c4a7eb5ef50923a9">discuss vaccine booster</a> with US officials Monday</p><p class="story-text b-margin-bottom-d40-m20">— South Africa <a href="https://apnews.com/article/africa-business-lifestyle-health-government-and-politics-6acb0706600fd00aaf842a4cb0af5e47">ramps up vaccine drive</a>, too late for this surge</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">Follow more of AP's pandemic coverage at <a href="https://apnews.com/hub/coronavirus-pandemic">https://apnews.com/hub/coronavirus-pandemic </a> and <a href="https://apnews.com/hub/coronavirus-vaccine">https://apnews.com/hub/coronavirus-vaccine</a></p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">HERE’S WHAT ELSE IS HAPPENING:</p><p class="story-text b-margin-bottom-d40-m20">DENPASAR, Indonesia — Indonesia has ordered four foreign tourists to leave the resort island of Bali after violating health protocols as the country endures a devastating wave of COVID-19 illnesses and deaths.</p><p class="story-text b-margin-bottom-d40-m20">A justice ministry official in Bali says a Russian visitor escaped isolation after testing positive for the coronavirus. She was recaptured and will be deported when she recovers. Also, an American, an Irish citizen and a Russian were accused of defying mask mandates.</p><p class="story-text b-margin-bottom-d40-m20">They were placed in a detention room at the immigration office while waiting for their flights to their countries later Monday.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">TAIPEI, Taiwan — Two Taiwanese high-tech companies have announced a donation of 10 million doses of anti-coronavirus vaccine made by Germany’s BioNTech to the island’s government, which faces political obstacles in fighting the pandemic.</p><p class="story-text b-margin-bottom-d40-m20">Taiwan’s health minister suggested in February that Beijing might have disrupted efforts to obtain vaccines for the island democracy, which the mainland’s ruling Communist Party has never controlled but claims as its territory.</p><p class="story-text b-margin-bottom-d40-m20">A Chinese company, Fosun Pharma, owns BioNTech distribution rights for Greater China. Taiwan Semiconductor Manufacturing Corp. and Hon Hai Precision Electronics said they would buy the vaccine through Fosun Pharma.</p><p class="story-text b-margin-bottom-d40-m20">TSMC said doses would be shipped from a factory in Germany directly to Taiwan’s anti-disease agency.</p><p class="story-text b-margin-bottom-d40-m20">Taiwan has largely contained the pandemic with strict quarantines but has struggled to obtain vaccines for its 14 million people.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">SEOUL, South Korea – South Korea has reported more than 1,000 coronavirus cases for the sixth straight day as the greater capital area entered stringent social distancing restrictions to slow transmissions.</p><p class="story-text b-margin-bottom-d40-m20">The 1,100 new cases reported by the Korea Disease Control and Prevention Agency were the highest ever for a Monday, when the daily increase is usually smaller because of reduced tests during the weekends.</p><p class="story-text b-margin-bottom-d40-m20">More than 780 of the cases were from capital Seoul and nearby Incheon and Gyeonggi Province, areas where officials have enforced the country’s strongest social distancing measures starting Monday.</p><p class="story-text b-margin-bottom-d40-m20">Private social gatherings of three or more people will be prohibited from 6 p.m., nightclubs and churches will be shut down, and visitors will be banned at hospitals and nursing homes.</p><p class="story-text b-margin-bottom-d40-m20">South Korea has added more than 12,100 cases this month alone, brining its caseload to 169,146, including 2,044 deaths. The country last week set record daily increases for three straight days through Saturday, when it reported 1,378 new cases.</p><p class="story-text b-margin-bottom-d40-m20">The viral surge is a worrisome development in a country where only 30.4% among a population of 51 million have received their first doses of vaccines.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">DHAKA, Bangladesh — Authorities in Bangladesh say the country has registered the highest number of COVID-19 casualties and positive cases in a single day.</p><p class="story-text b-margin-bottom-d40-m20">The news comes amid concern that the coronavirus pandemic could worsen over the next seven days.</p><p class="story-text b-margin-bottom-d40-m20">The government’s Directorate General of Health Services said that 230 people died and 11,874 tested positive on Sunday. That’s a single-day record on both counts.</p><p class="story-text b-margin-bottom-d40-m20">About 100,000 people have tested positive for the coronavirus in the last 10 days.</p><p class="story-text b-margin-bottom-d40-m20">Experts say if the present trend continues already overwhelmed hospitals would struggle to provide treatment.</p><p class="story-text b-margin-bottom-d40-m20">Bangladesh has been under a nationwide lockdown since July 1. But new records of positive cases are being reported everyday.</p><p class="story-text b-margin-bottom-d40-m20">Overall, Bangladesh has reported more than 1 million positive cases, including 16,419 deaths, in the nation of 160 million people.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">MOSCOW — Russia’s daily tally of confirmed coronavirus infections has exceeded 25,000 for the third day in a row.</p><p class="story-text b-margin-bottom-d40-m20">Authorities reported 25,033 new cases Sunday.</p><p class="story-text b-margin-bottom-d40-m20">Russia has been facing a sharp rise of contagions in recent weeks, with daily new infections increasing from around 9,000 in early June to over 25,000 on Friday. For the first time in the pandemic, the daily death toll exceeded 700 on Tuesday. It’s remained at that level ever since, with 749 new deaths registered on Sunday.</p><p class="story-text b-margin-bottom-d40-m20">Officials blame the surge on the spread of the delta variant. They’re seeking to boost vaccine uptake, which has remained lower than in many Western countries. As of Wednesday, about 27 million Russians, or just 18.5% of the 146-million population, have received at least one shot of a vaccine, and 18.5 million, or 12.6%, have been fully vaccinated.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=132" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/_WiCmPjbjkwZMa5Vlo0NZPxPRjc=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/KMAE4NXF3OU7ROKRW5XIXQGFMY.jpg" alt="A man receives a shot of the Sinovac vaccine for COVID-19 during a vaccination campaign in Jakarta, Indonesia, Monday, July 12, 2021. (AP Photo/Achmad Ibrahim)" class=" "/></div><div class="c-caption " id="captionID-12231743" on="tap:captionID-12231743.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">A man receives a shot of the Sinovac vaccine for COVID-19 during a vaccination campaign in Jakarta, Indonesia, Monday, July 12, 2021. (AP Photo/Achmad Ibrahim)</div><p class="photo-credit-text">Credit: Achmad Ibrahim</p></div></div></div><p class="photo-credit-text">Credit: Achmad Ibrahim</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=132" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/ozOWctD7nmE3P5CyKn389ZwQhkE=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/QJP4IFDX24KRVR7K2EEI64N6LI.jpg" alt="People wait to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. (AP Photo/Ahn Young-joon)" class=" "/></div><div class="c-caption " id="captionID-66119498" on="tap:captionID-66119498.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">People wait to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. (AP Photo/Ahn Young-joon)</div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div></div></div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=132" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/HKOSbgn66vC-6QRX8VE701rzfnU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/DWOXXTZ2HZH7V6NIN2ISPUBSK4.jpg" alt="People queue in line to wait to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. The banner reads: &quot;Quick scan with QR Code.&quot; (AP Photo/Ahn Young-joon)" class=" "/></div><div class="c-caption " id="captionID-6288560" on="tap:captionID-6288560.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">People queue in line to wait to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. The banner reads: &quot;Quick scan with QR Code.&quot; (AP Photo/Ahn Young-joon)</div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div></div></div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=132" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/gqCBJKK8LY-_ivOUrXzf25SLp24=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/EHHJPLMESOWE7ID7CKJSWWIXEU.jpg" alt="People queue in line to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. (AP Photo/Ahn Young-joon)" class=" "/></div><div class="c-caption " id="captionID-48939714" on="tap:captionID-48939714.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">People queue in line to get coronavirus testing at a Public Health Center in Seoul, South Korea, Sunday, July 11, 2021. (AP Photo/Ahn Young-joon)</div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div></div></div><p class="photo-credit-text">Credit: Ahn Young-joon</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=132" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_NS_NS_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/nation-world/the-latest-china-locks-down-city-near-myanmar-over-virus/ZA4QIQ4HMNHJTKPN3W3WUIKZ2A/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'ZA4QIQ4HMNHJTKPN3W3WUIKZ2A',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'springfieldnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.springfieldnewssun.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>