<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=141"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=141"/><title>Slain Marine who cradled baby at Kabul airport loved her job</title><meta name="description" content="A woman who cradled a baby in her arms at the airport and posted on social media that she loved her job. A young husband with a child on the way. Anot"/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="A woman who cradled a baby in her arms at the airport and posted on social media that she loved her job. A young husband with a child on the way. Another man who always wanted to be in the military. A man who planned to become a sheriff&#x27;s deputy when his deployment ended. Heart-wrenching details have emerged about some of the 13 U.S. troops killed in a horrific suicide bombing  at Afghanistan&#x27;s Kabul airport, which also claimed the lives of more than 160 Afghans."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/WqGVpGwAO9S0a894BCurZqj2p0w=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="Slain Marine who cradled baby at Kabul airport loved her job"/><meta name="twitter:url" content="/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/WqGVpGwAO9S0a894BCurZqj2p0w=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/WqGVpGwAO9S0a894BCurZqj2p0w=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Slain Marine who cradled baby at Kabul airport loved her job"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/"/><meta property="og:description" content="A woman who cradled a baby in her arms at the airport and posted on social media that she loved her job. A young husband with a child on the way. Another man who always wanted to be in the military. A man who planned to become a sheriff&#x27;s deputy when his deployment ended. Heart-wrenching details have emerged about some of the 13 U.S. troops killed in a horrific suicide bombing  at Afghanistan&#x27;s Kabul airport, which also claimed the lives of more than 160 Afghans."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/WqGVpGwAO9S0a894BCurZqj2p0w=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/"},"publisher":{"@type":"Organization","name":"Springfield News Sun","logo":{"@type":"ImageObject","url":"https://springfieldnewssun.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ESSF3ZPUYRH7RAH4D7SUTHQCMM.png?d=141"}},"articleSection":"nation world","headline":"Slain Marine who cradled baby at Kabul airport loved her job","datePublished":"2021-08-28T19:41:01Z","dateModified":"2021-08-28T19:40:11Z","author":{"@type":"Person","name":"BRIAN MELLEY and AMY BETH HANSON"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=141" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=141" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=141" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=141" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=141"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun/css/style.css?d=141"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun-content/css/style.css?d=141"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "Wire",
            "pageTitle": "Slain Marine who cradled baby at Kabul airport loved her job"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "brian melley and amy beth hanson",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "66IHS4EYO5HG3EDITXTRJYQONA",
            "contentVendor": "associated press",
            "contentPublishDate": "20210828034101",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=141"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=141" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=141" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=141" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"66IHS4EYO5HG3EDITXTRJYQONA"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=141"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax3ygeuyjktioa-f-4f55916c5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c826b2f3","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60044,"ak.gh":"23.222.12.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1630181916","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lO33Vj603g2c2ulzmX9tNM6mZV5HHN9RNkjEuXsw4LEKI0MuqLgcvz/Daxmu7RlqlJL+S5ktAtfM56SKsRdoR9uB4AlxsK7HZ+oQw3JWDyBKtErRyVSSX6hG9R1lMSVRepV7Qozxh0sba6rAdyb+U57azdPh4LgCKTevJKPOQCzA53WOsBqWUhR/eD+Xow7QCurlOWUXN9JXx9aM7qZkpPiWEobUkGXDdDXtG3SnzUJIOjLYAIhrgYQpZzBQIwemwT4QkriV/tBdWBeNcSnysON9KoWd7nK/vU/Ac2MkUW/1ZIDPGBX6VHCOpBNLipTUCcm3856BkmarBEkc8xI7gPrDxhdE1U4MkMJBXA7xkEVF1soqtCAGLZ/teYM8Mu2hpIsyvmWesIJSOKyzk4vtSWdH8qfTb6L7qtQLhcKABnU=","ak.pv":"28","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news  "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-6" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">86<!-- -->°</a></li></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=141" class="logo springfield-news-sun"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="nav-wrapper "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=141" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-4"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-5"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=141" class="nav-menu-logo springfield-news-sun"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.springfieldnewssun.com/newsletters">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=141" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/&amp;text=Slain Marine who cradled baby at Kabul airport loved her job" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/&amp;media=https://www.springfieldnewssun.com/resizer/WqGVpGwAO9S0a894BCurZqj2p0w=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg&amp;description=Slain Marine who cradled baby at Kabul airport loved her job" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/&amp;title=Slain Marine who cradled baby at Kabul airport loved her job" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Slain Marine who cradled baby at Kabul airport loved her job&amp;body=https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Slain Marine who cradled baby at Kabul airport loved her job</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=141" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/4iPbScZ4mHhFe6cWd5hDSHEvrSo=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/SIM57CXN72DWVC74ZBNWPQAGAU.jpg" alt="This undated photo provided by U.S. Department of Defense twitter page posted Aug. 20, 2021 shows Sgt. Nicole Gee holding a baby at Hamid Karzai International Airport in Kabul, Afghanistan.   Officials said Saturday, Aug. 28, 2021,  that Sgt. Nicole Gee of Sacramento, Calif., was killed in Thursday’s bombing in Kabul, Afghanistan.   (U.S. Department of Defense via AP)" class=" "/></div><div class="c-caption " id="captionID-62943530" on="tap:captionID-62943530.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This undated photo provided by U.S. Department of Defense twitter page posted Aug. 20, 2021 shows Sgt. Nicole Gee holding a baby at Hamid Karzai International Airport in Kabul, Afghanistan.   Officials said Saturday, Aug. 28, 2021,  that Sgt. Nicole Gee of Sacramento, Calif., was killed in Thursday’s bombing in Kabul, Afghanistan.   (U.S. Department of Defense via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->BRIAN MELLEY and AMY BETH HANSON<!-- -->, Associated Press</span></div></div><span class="article-timestamp">38 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>A Marine sergeant who cradled a baby in her arms at the airport and posted on social media that she loved her job</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">A woman who cradled a baby in her arms at the airport and posted on social media that she loved her job. A young husband with a child on the way. Another man who always wanted to be in the military. A man who planned to become a sheriff's deputy when his deployment ended. Heart-wrenching details have emerged about some of the 13 U.S. troops killed in a <a href="https://pronto.associatedpress.com/bb32ec2b65b54ec24323e021c9b4a553">horrific suicide bombing </a> at Afghanistan's Kabul airport, which also claimed the lives of more than 160 Afghans.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Eleven Marines, one Navy sailor and one Army soldier were among the dead, while 18 other U.S. service members were wounded in Thursday's bombing, which was blamed on Afghanistan's offshoot of the <a href="https://apnews.com/article/middle-east-religion-afghanistan-islamic-state-group-fd3061845f328cbac4ec5eab066482a8">Islamic State group. </a> The U.S. said it was the <a href="https://apnews.com/article/afghanistan-bb011d46d2e8a5289622ca95695b83b1">most lethal day for American forces in Afghanistan</a> since 2011. The White House said President Joe Biden will look for opportunities to honor the service members who lost their lives, many of whom were men in their early 20s.</p><p class="story-text b-margin-bottom-d40-m20">Here are the stories of some of the victims and the people who are mourning them:</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">NICOLE GEE, 23</p><p class="story-text b-margin-bottom-d40-m20">A week before she was killed, Sgt. Nicole Gee cradled a baby in her arms at the Kabul airport. She <a href="https://www.instagram.com/p/CS0LAGFh35Y/">posted the photo on Instagram</a> and wrote, "I love my job."</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">Gee, 23, of Sacramento, California, was a maintenance technician with the 24th Marine Expeditionary Unit from Camp Lejeune in North Carolina.</p><p class="story-text b-margin-bottom-d40-m20">Sgt. Mallory Harrison, who lived with Gee for three years and called her a “sister forever” and best friend, wrote about the magnitude of her loss.</p><p class="story-text b-margin-bottom-d40-m20">"I can't quite describe the feeling I get when I force myself to come back to reality & think about how I'm never going to see her again," <a href="https://www.facebook.com/mallory.harrison.334">Harrison wrote on Facebook</a>. "How her last breath was taken doing what she loved — helping people. … Then there was an explosion. And just like that, she's gone."</p><p class="story-text b-margin-bottom-d40-m20">Gee’s Instagram page shows another photo of her in fatigues, holding a rifle next to a line of people walking into the belly of a large transport plane. She wrote: “escorting evacuees onto the bird.”</p><p class="story-text b-margin-bottom-d40-m20">The social media account that includes many selfies after working out at the gym lists her location as California, North Carolina and “somewhere overseas.”</p><p class="story-text b-margin-bottom-d40-m20">Photos show her on a camel in Saudi Arabia, in a bikini on a Greek isle and holding a beer in Spain. One from this month in Kuwait shows her beaming with her meritorious promotion to sergeant.</p><p class="story-text b-margin-bottom-d40-m20">Harrison said her generation of Marines hears war stories from veterans of the Iraq and Afghanistan conflicts, but they seem distant amid boring deployments until “the peaceful float you were on turns into … your friends never coming home.”</p><p class="story-text b-margin-bottom-d40-m20">Gee’s car was still parked in a lot at Camp Lejeune and Harrison mused about all the Marines who walked past it while she was overseas.</p><p class="story-text b-margin-bottom-d40-m20">“Some of them knew her. Some of them didn’t.” she said. “They all walked past it. The war stories, the losses, the flag-draped coffins, the KIA bracelets & the heartbreak. It’s not so distant anymore.”</p><p class="story-text b-margin-bottom-d40-m20">RYLEE McCOLLUM, 20</p><p class="story-text b-margin-bottom-d40-m20">Rylee McCollum, a Marine and native of Bondurant, Wyoming, was married and his wife is expecting a baby in three weeks, his sister, Cheyenne McCollum, said.</p><p class="story-text b-margin-bottom-d40-m20">“He was so excited to be a dad, and he was going to be a great dad," McCollum said. She said her brother “was a Marine before he knew he was allowed to be a Marine. ... He’d carry around his toy rifle and wear his sister’s pink princess snow boots and he’d either be hunting or he was a Marine. Sometimes it would be with nothing on underneath, just a T-shirt.”</p><p class="story-text b-margin-bottom-d40-m20">McCollum said her brother wanted to be a history teacher and a wrestling coach once he completed his service. Another sister, Roice McCollum, told the <a href="https://trib.com/news/state-and-regional/wyoming-marine-among-those-killed-in-afghanistan-airport-bombing/article_8cb278f4-663d-5d29-9b78-4ccf4fb4516e.html#tracking-source=home-breaking">Casper Star Tribune</a> that her brother was on his first deployment when the evacuation in Afghanistan began.</p><p class="story-text b-margin-bottom-d40-m20">“We want to make sure that people know that these are the kids that are sacrificing themselves, and he’s got a family who loves him and a wife who loves him and a baby that he’ll never get to meet,” Cheyenne McCollum said.</p><p class="story-text b-margin-bottom-d40-m20">Regi Stone, the father of one of Rylee McCollum’s friends, described McCollum as “a good kid,” who was resilient, smart and courageous. Stone shared a note that his wife, Kim, sent to their son Eli Stone, who is also in the military and deployed elsewhere. In the note, Kim wrote that she remembered telling the friends to run the other way if they had to go in first and that both of them said, “If we die doing this, we die doing what we love.”</p><p class="story-text b-margin-bottom-d40-m20">KAREEM MAE’LEE GRANT NIKOUI, 20</p><p class="story-text b-margin-bottom-d40-m20">Lance Corporal Kareem Mae’Lee Grant Nikoui, of Norco, California, sent videos to his family hours before he died, showing himself interacting with children in Afghanistan. In one clip, he asked a young boy to say hello.</p><p class="story-text b-margin-bottom-d40-m20">“Want to take a video together buddy?” Nikoui said, leaning in to take a video of himself with the boy. “All right, we’re heroes now, man.”</p><p class="story-text b-margin-bottom-d40-m20">Family friend Paul Arreola said the videos show "the heart of this young man, the love he has.”</p><p class="story-text b-margin-bottom-d40-m20">“The family is just heartbroken," he said. Arreola described Nikoui as an “amazing young man” full of promise who always wanted to be a Marine and set out to achieve his goal. He is survived by his parents and three siblings.</p><p class="story-text b-margin-bottom-d40-m20">“He loved this country and everything we stand for. It’s just so hard to know that we’ve lost him,” he said, crying.</p><p class="story-text b-margin-bottom-d40-m20">Nikoui was also in the JROTC, and the Norco High School Air Force JROTC posted on Facebook that he was “one of our best Air Force JROTC cadets” and that “Kareem was set on being a Marine & always wanted to serve his country.”</p><p class="story-text b-margin-bottom-d40-m20">JARED SCHMITZ, 20</p><p class="story-text b-margin-bottom-d40-m20">Marine Lance Corporal Jared Schmitz grew up in the St. Louis area and was among a group of Marines sent back to Afghanistan to assist with evacuation efforts, his father, Mark Schmitz, told <a href="https://www.audacy.com/kmox/news/local/a-marine-from-the-stl-area-was-killed-in-afghanistan-thursday-father-confirms">KMOX Radio. </a></p><p class="story-text b-margin-bottom-d40-m20">“This was something he always wanted to do, and I never seen a young man train as hard as he did to be the best soldier he could be,” Mark Schmitz said of his son. “His life meant so much more. I’m so incredibly devastated that I won’t be able to see the man that he was very quickly growing into becoming.”</p><p class="story-text b-margin-bottom-d40-m20">TAYLOR HOOVER, 31</p><p class="story-text b-margin-bottom-d40-m20">Staff Sgt. Taylor Hoover, of Utah, had been in the Marines for 11 years and was remembered as a hero who died serving others, his father, Darin Hoover, said.</p><p class="story-text b-margin-bottom-d40-m20">“He is a hero. He gave his life protecting those that can’t protect themselves, doing what he loved serving his country,” said Darin Hoover, who lives in a Salt Lake City suburb.</p><p class="story-text b-margin-bottom-d40-m20">He said he had heard from Marines who said they were grateful they had his son as their sergeant.</p><p class="story-text b-margin-bottom-d40-m20">“They look back on him and say that they’ve learned so much from him,” Hoover said. “One heck of a leader.”</p><p class="story-text b-margin-bottom-d40-m20">Hoover said his son was also a best friend to his two sisters and loved all his extended family. He had a girlfriend in California and was the kind of guy who “lit up a room” when he came in, his father said.</p><p class="story-text b-margin-bottom-d40-m20">Nate Thompson of Murray, Utah, first met Hoover when they were 10 years old in Little League football. They stayed friends through high school, where Hoover played lineman. He was undersized for the position, but his heart and hard work more than made up for what he lacked in statute, Thompson said. As a friend, he was selfless and kind.</p><p class="story-text b-margin-bottom-d40-m20">“If we had trouble with grades, trouble with family or trouble on the field, we always called Taylor. He’s always level-headed, even if he’s struggling himself,” he said.</p><p class="story-text b-margin-bottom-d40-m20">DEAGAN WILLIAM-TYELER PAGE, 23</p><p class="story-text b-margin-bottom-d40-m20">Corporal Daegan William-Tyeler Page served in the 2nd Battalion, 1st Marine Regiment based at Camp Pendleton, California, and planned to go to trade school and possibly become a lineman after his enlistment ended, his family said in a statement.</p><p class="story-text b-margin-bottom-d40-m20">Page was raised in Red Oak, Iowa, and in the Omaha area and joined the Marines after graduating from Millard South High School. He is mourned by his girlfriend, parents, stepmom and stepdad, four siblings and grandparents, the family statement said.</p><p class="story-text b-margin-bottom-d40-m20">“Daegan will always be remembered for his tough outer shell and giant heart,” the statement said. ”Our hearts are broken, but we are thankful for the friends and family who are surrounding us during this time. Our thoughts and prayers are also with the other Marine and Navy families whose loved ones died alongside Daegan.”</p><p class="story-text b-margin-bottom-d40-m20">RYAN KNAUSS, 23</p><p class="story-text b-margin-bottom-d40-m20">Army Staff Sgt. Ryan Knauss was remembered as a motivated man who loved his country and was looking forward to coming back to the U.S. and eventually moving to Washington, D.C., family members told WATE-TV in Knoxville, Tennessee.</p><p class="story-text b-margin-bottom-d40-m20">Knauss’ grandfather, Wayne Knauss, told the television station that his grandson attended Gibbs High School and grew up in a Christian home.</p><p class="story-text b-margin-bottom-d40-m20">“A motivated young man who loved his country,” Wayne Knauss said. “He was a believer, so we will see him again in God’s heaven.”</p><p class="story-text b-margin-bottom-d40-m20">Stepmother Linnae Knauss said Ryan planned to move to Washington after he returned to the U.S.</p><p class="story-text b-margin-bottom-d40-m20">“He was a super-smart hilarious young man,” she said.</p><p class="story-text b-margin-bottom-d40-m20">HUNTER LOPEZ, 22</p><p class="story-text b-margin-bottom-d40-m20">Hunter Lopez, whose parents work at the Riverside County Sheriff's Department in Southern California, was a sheriff's Explorer for three years before joining the Marine Corps in September 2017, Sheriff Chad Bianco said.</p><p class="story-text b-margin-bottom-d40-m20">Bianco said Lopez planned to follow in his parents' footsteps and become a Riverside County Sheriff's Deputy after his deployment.</p><p class="story-text b-margin-bottom-d40-m20">DAVID LEE ESPINOZA, 20</p><p class="story-text b-margin-bottom-d40-m20">Lance Corporal David Lee Espinoza, a Marine from Laredo, Texas, joined the military after high school, and was being remembered as a hero by his mother.</p><p class="story-text b-margin-bottom-d40-m20">“He was just brave enough to go do what he wanted and to help out people. That’s who he was, he was just perfect," his mother, Elizabeth Holguin. told the Laredo Morning Times.</p><p class="story-text b-margin-bottom-d40-m20">In a statement, U.S. Rep. Henry Cuellar said Espinoza “embodied the values of America: grit, dedication, service, and valor. When he joined the military after high school, he did so with the intention of protecting our nation and demonstrating his selfless acts of service.”</p><p class="story-text b-margin-bottom-d40-m20">Cuellar concluded, “The brave never die. Mr. Espinoza is a hero.”</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">Melley reported from Los Angeles and Hanson reported from Helena, Montana. Associated Press writers Janie Har in San Francisco, Amy Forliti in Minneapolis, Terry Wallace in Dallas, Lindsay Whitehurst and Brady McCombs in Salt Lake City, and Darlene Superville in Washington, D.C., contributed to this report.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=141" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/Pv8XaMB7ibo2Eb79Aqay8x4hdrU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/EOCP4I3EI6ZFCFJIORGYO7KQB4.jpg" alt="This Dec. 2019, photo provided by Regi Stone shows Eli Stone, left, and Rylee McCollum, at Christmas in Stone&#x27;s house in Jackson, Wyo. Rylee McCollum, of Bondurant, Wyo., was one of the U.S. Marines killed in the suicide bombing at the Kabul airport, in Afghanistan, according to his sister, Roice McCollum. (Regi Stone via AP)" class=" "/></div><div class="c-caption " id="captionID-5913363" on="tap:captionID-5913363.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This Dec. 2019, photo provided by Regi Stone shows Eli Stone, left, and Rylee McCollum, at Christmas in Stone&#x27;s house in Jackson, Wyo. Rylee McCollum, of Bondurant, Wyo., was one of the U.S. Marines killed in the suicide bombing at the Kabul airport, in Afghanistan, according to his sister, Roice McCollum. (Regi Stone via AP)</div><p class="photo-credit-text">Credit: Regi Stone</p></div></div></div><p class="photo-credit-text">Credit: Regi Stone</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/residents-warned-as-louisiana-braces-for-hurricane-ida/XDO4HSQNSRGZNHWK6ZUANCJHNY/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Hurricane Ida strengthening as Louisiana braces for impact</div></a><a href="/nation-world/biden-warns-of-more-attacks-as-military-begins-final-pullout/LZETQBZSJFCI3OPYGTYCQ73JVU/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Biden promises more strikes on Afghanistan extremist group</div></a><a href="/nation-world/ohio-beats-south-dakota-5-2-reaches-llws-championship-game/IEPLI3NUJVDT3AL3H5SRZY5KXE/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Ohio beats South Dakota 5-2, reaches LLWS championship game</div></a><a href="/nation-world/epl-man-city-routs-arsenal-5-0-liverpool-chelsea-draw-1-1/ILNT2EDDEVD3TNAEBWDLNA3QDE/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">EPL: Man City routs Arsenal 5-0; Liverpool, Chelsea draw 1-1</div></a><a href="/nation-world/taliban-block-kabul-airport-to-most-as-foreign-airlifts-wane/XXECJEMFPFF3HMRFHQ3LK7OUJY/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Taliban block Kabul airport to most as foreign airlifts wane</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=141" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_NS_NS_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/nation-world/slain-marine-who-cradled-baby-at-kabul-airport-loved-her-job/66IHS4EYO5HG3EDITXTRJYQONA/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : '66IHS4EYO5HG3EDITXTRJYQONA',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'springfieldnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.springfieldnewssun.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>