<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" href="https://springfieldnewssun.com/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=174"/><link rel="icon" type="image/png" href="https://springfieldnewssun.com/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=174"/><title>Robert Durst, real estate heir convicted of murder, dies</title><meta name="description" content="LOS ANGELES (AP) — Robert Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappeara"/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="LOS ANGELES (AP) — Robert Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, has died. He was 78."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/u6nCJKO5Dlpv82SN4v2FAoUzW1k=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="Robert Durst, real estate heir convicted of murder, dies"/><meta name="twitter:url" content="/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/u6nCJKO5Dlpv82SN4v2FAoUzW1k=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/u6nCJKO5Dlpv82SN4v2FAoUzW1k=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Robert Durst, real estate heir convicted of murder, dies"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/"/><meta property="og:description" content="LOS ANGELES (AP) — Robert Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, has died. He was 78."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/u6nCJKO5Dlpv82SN4v2FAoUzW1k=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/"},"publisher":{"@type":"Organization","name":"Springfield News Sun","logo":{"@type":"ImageObject","url":"https://springfieldnewssun.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ESSF3ZPUYRH7RAH4D7SUTHQCMM.png?d=174"}},"articleSection":"nation world","headline":"Robert Durst, real estate heir convicted of murder, dies","datePublished":"2022-01-10T18:55:50Z","dateModified":"2022-01-10T19:21:30Z","author":{"@type":"Person","name":"ANDREW DALTON and BRIAN MELLEY"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=174" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=174" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=174" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=174" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=174"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun/css/style.css?d=174"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun-content/css/style.css?d=174"/><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "wire",
            "pageTitle": "Robert Durst, real estate heir convicted of murder, dies",
            "chartbeatTitle": "Robert Durst, real estate heir convicted of murder, dies"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "andrew dalton and brian melley",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "RRCX5T4XAFDLBA2S23MKNC3O3A",
            "contentVendor": "associated press",
            "contentPublishDate": "20220110022554",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=174"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=174" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=174" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=174" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"RRCX5T4XAFDLBA2S23MKNC3O3A"};</script><script src="/pf/resources/scripts/nativo.js?d=174"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-183967d8-799e-4bbd-8975-1b7f594d4904","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxzvu3kyo4rxyq-f-da7ce20fa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1508ff6","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38946,"ak.gh":"23.218.221.181","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641844209","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==B1GUrkqBFi9scI+0qI3aAz3qcU3Hn11Ic2cFnVGX6SCbzY12mgShuD4AsqURTdF5NIeTr3ra+ENi8vFUqVMurn5L7T/brTPBHVqqftaqcNGeM0rHJMzweGxLWvVaALttWRtLsOYkLb+IlFZnAd34GOoo1y5AWEnsIAKXIxbsWZUoXc2YUbpl9QZYBaMWkwNDosO5QZ85W/lDiqdOqzeb+L31yEnxqbiN+wVfP8z4ySmcqRyn3+2xvbka6Ri5COdNXl9J8ARCF6SrHL1Gov+TkqPdNFlNJ2GXJpfkrFf3ats7bsQCjzEsZHC4w85OUeq+gOU0akaIwt+oW2UtqmLeA2jtN7IbqWO3yulnWC/METLxJXb/qHN2Uj4mP6upC886gQvUZhAfpqboy4qov5QSy++ot/mYd4YwcSys3Py6QQM=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-1" title="Sunny"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">51<!-- -->°</a></li></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=174" class="logo springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]" alt="Hamburger icon"/></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=174" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-9"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-6"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-8"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=174" class="nav-menu-logo springfield-news-sun" alt="springfield-news-sun logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.springfieldnewssun.com/newsletters">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="facebook logo"/></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="twitter logo"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]" alt="Hamburger icon"/></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=174" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/&amp;text=Robert Durst, real estate heir convicted of murder, dies" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/&amp;media=https://www.springfieldnewssun.com/resizer/u6nCJKO5Dlpv82SN4v2FAoUzW1k=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg&amp;description=Robert Durst, real estate heir convicted of murder, dies" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/&amp;title=Robert Durst, real estate heir convicted of murder, dies" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Robert Durst, real estate heir convicted of murder, dies&amp;body=https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Robert Durst, real estate heir convicted of murder, dies</h1></div></div><div class="c-image-component  "><div class="image-component-image  "><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/mLLH5kA6eG4gp3nnpEOxvQ9eidY=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AHAD5KRB4Z2K3EJLFTGY4LCY6U.jpg" alt="FILE - In this Dec. 21, 2016 file photo, Robert Durst sits in a courtroom in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Jae C. Hong, Pool, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-86957813" on="tap:captionID-86957813.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Dec. 21, 2016 file photo, Robert Durst sits in a courtroom in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Jae C. Hong, Pool, File)</div><p class="photo-credit-text">Credit: Jae C. Hong</p></div></div></div><p class="photo-credit-text">Credit: Jae C. Hong</p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->ANDREW DALTON and BRIAN MELLEY<!-- -->, Associated Press</span></div></div><span class="article-timestamp">Updated 28 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>Robert Durst, the New York real estate heir sentenced to life in prison for killing his best friend, has died</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">LOS ANGELES (AP) — Robert Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, has died. He was 78.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">Durst died Monday in a state prison hospital facility in Stockton, attorney Chip Lewis said. He said the death was from natural causes due to a number of ailments.</p><p class="story-text">Durst was convicted in September of shooting Susan Berman at point-blank range at her Los Angeles home in 2000. He was sentenced Oct. 14 to life in prison without parole.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">Durst had long been suspected of killing his wife, Kathie, who went missing in New York 1982 and was declared legally dead.</p><p class="story-text">But only after Los Angeles prosecutors proved that the motive in Berman's death was to silence her because she helped him cover up Kathie’s killing was he indicted by a New York grand jury in November for second-degree murder in his wife's death.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text">Los Angeles prosecutors told jurors that Durst got away with murder in Texas after shooting a man who discovered his identity when he was hiding out in Galveston after Berman’s killing. Durst was acquitted of murder in that case in 2003, after testifying he shot the man as they struggled for a gun.</p><p class="story-text">Deputy Los Angeles District Attorney John Lewin said jurors told him after the verdict that they believed Durst murdered Morris Black in Texas and had killed his wife.</p><p class="story-text">Durst discussed the cases and made several damning statements including a stunning confession during an unguarded moment in the six-part HBO documentary series “The Jinx: The Life and Deaths of Robert Durst.”</p><p class="story-text">The show made his name known to a new generation and brought renewed scrutiny and suspicion from authorities. He was arrested in Berman’s killing the night before the final episode, which closed with him mumbling to himself in a bathroom while still wearing hot mic saying: “You’re caught! What the hell did I do? Killed them all, of course.”</p><p class="story-text">The quotes were later revealed to have been manipulated for dramatic effect but the production — done with Durst’s cooperation against the advice from his lawyer and friends — dredged up new evidence including an envelope that connected Durst to the scene of Berman’s killing as well as incriminating statements he made.</p><p class="story-text">Police had received a note directing them to Berman’s home with only the word “CADAVER” written in block letters.</p><p class="story-text">In interviews given between 2010 and 2015, Durst told the makers of the “The Jinx” that he didn’t write the note, but whoever did had killed her.</p><p class="story-text">“You’re writing a note to the police that only the killer could have written,” Durst said.</p><p class="story-text">His defense lawyers conceded in the run-up to trial that Durst had written the note, and prosecutors said it amounted to a confession.</p><p class="story-text">Clips from “The Jinx,” and from the 2010 movie “All Good Things” in which Ryan Gosling played a fictionalized version of Durst, had starring roles at trial.</p><p class="story-text">As did Durst himself. His attorneys again took the risk of putting him on the stand for what turned out to be about three weeks of testimony. It didn’t work as it had in Texas.</p><p class="story-text">Under devastating cross-examination by prosecutor John Lewin, Durst admitted he lied under oath in the past and would do it again to get out of trouble.</p><p class="story-text">“‘Did you kill Susan Berman?’ is strictly a hypothetical,” Durst said from the stand. “I did not kill Susan Berman. But if I had, I would lie about it.”</p><p class="story-text">The jury promptly returned a guilty verdict.</p><p class="story-text">It long appeared he would avoid any such convictions.</p><p class="story-text">Durst went on the run in late 2000 after New York authorities reopened an investigation into his wife’s disappearance, renting a modest apartment in Galveston and disguising himself as a mute woman.</p><p class="story-text">In 2001, the body parts of a neighbor, Morris Black, began washing up in Galveston Bay.</p><p class="story-text">Arrested in the killing, Durst jumped bail. He was arrested for shoplifting a sandwich six weeks later in Bethlehem, Pennsylvania, where he had gone to college. Police found $37,000 cash and two handguns in his car.</p><p class="story-text">He would testify that Black had pulled a gun on him and died when the weapon went off during a struggle. He told jurors in detail how he bought tools and dismembered and disposed of Black’s body. He was acquitted of murder. He pleaded guilty to violating his bail, and to evidence tampering for the dismemberment. He served three years in prison.</p><p class="story-text">Durst had bladder cancer and his health deteriorated during the Berman trial. He was escorted into court in a wheelchair wearing prison attire each day because his attorneys said he was unable to change into a suit. But the judge declined further delays after a 14-month pause during the coronavirus pandemic.</p><p class="story-text">DeGuerin said Durst was “very, very sick” at his sentencing hearing and it was the worst he looked in the 20 years he spent representing him.</p><p class="story-text">Durst entered the courtroom with wide-eyed vacant stare. Near the end of the hearing after Berman’s loved ones told the judge how her death upended their lives, Durst coughed hard and then appeared to struggle to breathe. His chest heaved and he pulled his mask down below his mouth and began to gulp for air.</p><p class="story-text">The son of real estate magnate Seymour Durst, Robert Durst was born April 12, 1943, and grew up in Scarsdale, New York. He would later say that at age 7, he witnessed his mother’s death in a fall from their home.</p><p class="story-text">He graduated with an economics degree in 1965 from Lehigh University, where he played lacrosse. He entered a doctoral program at the University of California, Los Angeles, where he met Berman, but dropped out and returned to New York in 1969.</p><p class="story-text">He became a developer in the family business, but his father passed him over to make his younger brother, and rival, Douglas the head of the Durst Organization in 1992.</p><p class="story-text">In 1971, Robert Durst met Kathie McCormack, and the two married on his 30th birthday in 1973.</p><p class="story-text">In January 1982, his wife was a student in her final year at medical school when she disappeared. She had shown up unexpectedly at a friend’s dinner party in Newtown, Connecticut, then left after a call from her husband to return to their home in South Salem, New York.</p><p class="story-text">Robert Durst told police he last saw her when he put her on a train to stay at their apartment in Manhattan because she had classes the next day.</p><p class="story-text">He would divorce her eight years later, claiming spousal abandonment, and in 2017, at her family’s request, she was declared legally dead.</p><p class="story-text">Robert Durst is survived by his second wife Debrah Charatan, whom he married in 2000. He had no children.</p><p class="story-text">Under California law, a conviction is vacated if a defendant dies while the case is under appeal, said Laurie Levenson, a law professor at Loyola Law School.</p><p class="story-text">Lewis said an appeal was filed for Durst.</p><p class="story-text">___</p><p class="story-text">Associated Press writer Michelle A. Monroe in Phoenix contributed.</p><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-40531834" on="tap:captionID-40531834.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In March 17, 2015, file photo, New York real estate heir Robert Durst smiles as he is transported from Orleans Parish Criminal District Court to the Orleans Parish Prison after his arraignment on murder charges in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)</div><p class="photo-credit-text">Credit: Gerald Herbert</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/ElhFBATBU2DhMsR4teYn24XZX0o=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/7SPRJIYJ552CFQRBYTNXLBJA3A.jpg" alt="FILE - In March 17, 2015, file photo, New York real estate heir Robert Durst smiles as he is transported from Orleans Parish Criminal District Court to the Orleans Parish Prison after his arraignment on murder charges in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-45922086" on="tap:captionID-45922086.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In March 17, 2015, file photo, New York real estate heir Robert Durst smiles as he is transported from Orleans Parish Criminal District Court to the Orleans Parish Prison after his arraignment on murder charges in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)</div><p class="photo-credit-text">Credit: Gerald Herbert</p></div></div></div><p class="photo-credit-text">Credit: Gerald Herbert</p></div><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-23881426" on="tap:captionID-23881426.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - New York real estate scion Robert Durst, 78, sits in the courtroom as he is sentenced to life in prison without chance of parole, Thursday, Oct. 14, 2021 at the Airport Courthouse in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Myung J. Chung/Los Angeles Times via AP, Pool, File)</div><p class="photo-credit-text">Credit: Myung J. Chun</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/u9XM6GUkEdvmjrqXt0GBmtJ8BOI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/GD5ZKIEAAODTW6XMBU2PNITLYA.jpg" alt="FILE - New York real estate scion Robert Durst, 78, sits in the courtroom as he is sentenced to life in prison without chance of parole, Thursday, Oct. 14, 2021 at the Airport Courthouse in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Myung J. Chung/Los Angeles Times via AP, Pool, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-31488944" on="tap:captionID-31488944.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - New York real estate scion Robert Durst, 78, sits in the courtroom as he is sentenced to life in prison without chance of parole, Thursday, Oct. 14, 2021 at the Airport Courthouse in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Myung J. Chung/Los Angeles Times via AP, Pool, File)</div><p class="photo-credit-text">Credit: Myung J. Chun</p></div></div></div><p class="photo-credit-text">Credit: Myung J. Chun</p></div><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-3584282" on="tap:captionID-3584282.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Real estate heir Robert Durst appears in a Los Angeles Superior Court Airport Branch with defense lawyer Dick DeGuerin for a pre-trial motions hearing Friday, Jan. 6, 2017, in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Mark Boster/Los Angeles Times via AP, Pool, File)</div><p class="photo-credit-text">Credit: Mark Boster</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/1MHsl6D_Scl9Trx0zzJ2xSmXV5Y=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/H67TBWW5O4SKZDCLOIWYNL5NRA.jpg" alt="FILE - Real estate heir Robert Durst appears in a Los Angeles Superior Court Airport Branch with defense lawyer Dick DeGuerin for a pre-trial motions hearing Friday, Jan. 6, 2017, in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Mark Boster/Los Angeles Times via AP, Pool, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-12742322" on="tap:captionID-12742322.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Real estate heir Robert Durst appears in a Los Angeles Superior Court Airport Branch with defense lawyer Dick DeGuerin for a pre-trial motions hearing Friday, Jan. 6, 2017, in Los Angeles. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Mark Boster/Los Angeles Times via AP, Pool, File)</div><p class="photo-credit-text">Credit: Mark Boster</p></div></div></div><p class="photo-credit-text">Credit: Mark Boster</p></div><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-64432127" on="tap:captionID-64432127.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Tuesday, April 14, 2015 file photo, Robert Durst leaves Federal Court in an Orleans Parish Sheriff&#x27;s vehicle after his arraignment, in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)</div><p class="photo-credit-text">Credit: Gerald Herbert</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/r2R-teRQrtikjZNislZUhL6GhJc=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/WNCGNRK4CHUIVXT62PIRJF3CMA.jpg" alt="FILE - In this Tuesday, April 14, 2015 file photo, Robert Durst leaves Federal Court in an Orleans Parish Sheriff&#x27;s vehicle after his arraignment, in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-78877393" on="tap:captionID-78877393.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Tuesday, April 14, 2015 file photo, Robert Durst leaves Federal Court in an Orleans Parish Sheriff&#x27;s vehicle after his arraignment, in New Orleans. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (AP Photo/Gerald Herbert, File)</div><p class="photo-credit-text">Credit: Gerald Herbert</p></div></div></div><p class="photo-credit-text">Credit: Gerald Herbert</p></div><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-35344401" on="tap:captionID-35344401.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Real estate heir Robert Durst sits during his murder trial at the Airport Branch Courthouse in Los Angeles on Thursday, March 5, 2020. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Robyn Beck/AFP via AP, Pool, File)</div><p class="photo-credit-text">Credit: Robyn Beck</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=174" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/wMG3gsYGU_Dx_fqcVuIo3uexBNg=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JU3CUNO5R7LWP6LZM3YMHUEJIQ.jpg" alt="FILE - Real estate heir Robert Durst sits during his murder trial at the Airport Branch Courthouse in Los Angeles on Thursday, March 5, 2020. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Robyn Beck/AFP via AP, Pool, File)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-96050303" on="tap:captionID-96050303.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Real estate heir Robert Durst sits during his murder trial at the Airport Branch Courthouse in Los Angeles on Thursday, March 5, 2020. Durst, the wealthy New York real estate heir and failed fugitive who was dogged for decades with suspicion in the disappearance and deaths of those around him before he was convicted of killing his best friend and sentenced to life in prison, died on Monday, Jan. 10, 2022. He was 78. (Robyn Beck/AFP via AP, Pool, File)</div><p class="photo-credit-text">Credit: Robyn Beck</p></div></div></div><p class="photo-credit-text">Credit: Robyn Beck</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/report-bob-saget-found-dead-lying-in-hotel-bed-no-trauma/J5AQNIY4GRGZPCV6EPO4U4SMGM/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Report: Bob Saget found dead lying in hotel bed, no trauma</div></a><a href="/nation-world/pilot-rescued-from-wreckage-in-la-moments-before-train-hits/UITT5BV3IBA6JGI6WYB65PJWBI/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Pilot rescued from wreckage in LA moments before train hits</div></a><a href="/nation-world/hall-of-fame-receiver-don-maynard-dead-at-age-86/JGL6WSKKQJABRINSSTJCEFWK3Y/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Hall of Fame receiver Don Maynard dead at age 86</div></a><a href="/nation-world/rare-snowy-owl-soars-over-washington-thrills-crowds/AGSPFPZNYBBT7EB4RTYXWSLP6M/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Rare snowy owl soars over Washington, thrills crowds</div></a><a href="/nation-world/cfp-expansion-stalled-chance-for-early-implementation-dims/5JTZH5QUQNFQRKFCVLLUWUB2GQ/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">CFP expansion stalled, chance for early implementation dims</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=174" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="_self">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="_self">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="_self">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="_self">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="_self">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="_self">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="_self">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=174"></script><script type="text/javascript">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</script><script>
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const generateEventType = (type) => {
          if (type === 'homepage') {
            return type;
          }
          if (type === 'section front') {
            return 'sectionpage';
          }
          if (type === 'list') {
            return 'listpage';
          }
           if (type === 'all') {
            return 'staffpage';
          }
          return '';
        };
        const buildHeaderData = () => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_NS_NS_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventType('wire'),
            'page' : '/nation-world/robert-durst-real-estate-heir-convicted-of-murder-dies/RRCX5T4XAFDLBA2S23MKNC3O3A/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'RRCX5T4XAFDLBA2S23MKNC3O3A',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'springfieldnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        window.addEventListener('connextConversationDetermined', () => {
            if ('wire' === 'homepage' || 'wire' === 'section front' ||  'wire' === 'list' || 'wire' === 'all') {
              fetch('https://rtwa.springfieldnewssun.com', {
                method: 'post',
                headers: buildHeaderData(),
              });
            }
        });</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>