<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" href="https://springfieldnewssun.com/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=194"/><link rel="icon" type="image/png" href="https://springfieldnewssun.com/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=194"/><title>Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community</title><meta name="description" content="When &quot;CODA&quot; won the Oscar for best picture in Los Angeles, movie stars from Samuel L. Jackson to Nicole Kidman waved their hands instead of clapping i"/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="When &quot;CODA&quot; won the Oscar for best picture in Los Angeles, movie stars from Samuel L. Jackson to Nicole Kidman waved their hands instead of clapping in recognition of the Deaf community. At home in suburban New York, Laurie Ann Barish cried, overcome by what she said was a long overdue feeling of acceptance."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/sbX_TkfFl_4_fejVvL3ot_OakMY=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community"/><meta name="twitter:url" content="https://www.springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/sbX_TkfFl_4_fejVvL3ot_OakMY=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/sbX_TkfFl_4_fejVvL3ot_OakMY=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/"/><meta property="og:description" content="When &quot;CODA&quot; won the Oscar for best picture in Los Angeles, movie stars from Samuel L. Jackson to Nicole Kidman waved their hands instead of clapping in recognition of the Deaf community. At home in suburban New York, Laurie Ann Barish cried, overcome by what she said was a long overdue feeling of acceptance."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/sbX_TkfFl_4_fejVvL3ot_OakMY=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/"},"publisher":{"@type":"Organization","name":"Springfield News Sun","logo":{"@type":"ImageObject","url":"https://springfieldnewssun.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ESSF3ZPUYRH7RAH4D7SUTHQCMM.png?d=194"}},"articleSection":"nation world","headline":"Oscar wins for 'CODA' bring tears, elation to Deaf community","datePublished":"2022-03-29T13:45:56Z","dateModified":"2022-03-29T14:30:01Z","author":{"@type":"Person","name":"BEN FINLEY"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=194" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=194" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=194" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=194" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=194"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun/css/style.css?d=194"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun-content/css/style.css?d=194"/><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "/entertainment, /lifestyles",
            "pageContentType": "wire",
            "pageTitle": "Oscar wins for 'CODA' bring tears, elation to Deaf community",
            "chartbeatTitle": "Oscar wins for 'CODA' bring tears, elation to Deaf community"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap,entertainment.ap,health-wellness.ap",
            "contentByline": "ben finley",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "BPB6LYUAGFCWXJZWKGZPSGFY6Q",
            "contentVendor": "associated press",
            "contentPublishDate": "20220329103114",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=194"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=194" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=194" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=194" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap,entertainment.ap,health-wellness.ap","uuid":"BPB6LYUAGFCWXJZWKGZPSGFY6Q"};</script><script src="/pf/resources/scripts/nativo.js?d=194"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxy5duwysddz3q-f-f19d23937-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"28389675","ak.r":36663,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48066,"ak.gh":"23.199.71.71","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648565879","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HNMwAwKvI8NBiswVgrprDe2Vgve3CIrzW7bDptxRadmOt0/vMFef34n8gBiB/ZKgvlk5CNJm9Daj2WofuU3tWyoWAFrCE6/lfHMEt/fTCTSj1XVVHaaG/xxKZhRlQkqDmvnAd2aiUtvWHrSXZbiMWk5bl4erUFNjkqnHL3cp1dDg9NILPakOlFxPHYcr2G/cIcXMV98xbEq3Kvy1ZD+PoywxiyTcCP+JEWboRW+TXOTVZep/c3twrNq3gc0/qnBf5n/6MloOqejwZu7JxJV4EBQTgCkTHZG4jOKzAbsRhHAqCG4gd1+h9Yx0OYcFAi0zmv5WRR57MXUQak6sspVZawGO3bwQVHhD2kYw2vCL2qo4dv4LbqL3f4M53Xi33wkqszfTl45V1b5JaAV6+paDpi5OJmR9wo0vxzpVhfxBXV4=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-3" title="Partly sunny"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">33<!-- -->°</a></div></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=194" class="logo springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#212126" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=194" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-9"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-6"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-8"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=194" class="nav-menu-logo springfield-news-sun" alt="springfield-news-sun logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.springfieldnewssun.com/newsletters">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="facebook logo"/></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="twitter logo"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#212126" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=194" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/&amp;text=Oscar%20wins%20for%20&#x27;CODA&#x27;%20bring%20tears%2C%20elation%20to%20Deaf%20community" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/&amp;media=https://www.springfieldnewssun.com/resizer/sbX_TkfFl_4_fejVvL3ot_OakMY=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg&amp;description=Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/&amp;title=Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community&amp;body=https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/oscar-wins-for-coda-bring-tears-elation-to-deaf-community/BPB6LYUAGFCWXJZWKGZPSGFY6Q/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Oscar wins for &#x27;CODA&#x27; bring tears, elation to Deaf community</h1></div></div><div class="c-image-component   "><div class="image-component-image   image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=194" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/A520wjCjaRc1pfuWiIvd56LDReE=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUCNJ3DTWLQVZLVZ6MA4SPNJMI.jpg" alt="FILE - Eugenio Derbez, from left, Sian Heder, Marlee Matlin, Troy Kotsur, Emilia Jones, Daniel Durant and Amy Forsyth, winners of the award for best picture for &quot;CODA,&quot; pose in the press room while signing &quot;I love you&quot; at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community.  (Photo by Jordan Strauss/Invision/AP, File)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Jordan Strauss</p></div><div class="c-caption " id="captionID-88083710" on="tap:captionID-88083710.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Eugenio Derbez, from left, Sian Heder, Marlee Matlin, Troy Kotsur, Emilia Jones, Daniel Durant and Amy Forsyth, winners of the award for best picture for &quot;CODA,&quot; pose in the press room while signing &quot;I love you&quot; at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community.  (Photo by Jordan Strauss/Invision/AP, File)</div><p class="photo-credit-text">Credit: Jordan Strauss</p></div></div></div><p class="photo-credit-text">Credit: Jordan Strauss</p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->BEN FINLEY<!-- -->, Associated Press</span></div></div><span class="article-timestamp">Updated 27 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>The three Oscar wins for the film “CODA” have provided an unprecedented feeling of affirmation to people in the Deaf community</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">When "CODA" won the <a href="https://apnews.com/article/2022-oscars-show-9a69424884de11649b68a12a284353a1">Oscar for best picture</a> in Los Angeles, movie stars from Samuel L. Jackson to Nicole Kidman waved their hands instead of clapping in recognition of the Deaf community. At home in suburban New York, Laurie Ann Barish cried, overcome by what she said was a long overdue feeling of acceptance.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">Like the film’s acronymic title, Barish was raised by a deaf parent, her mother, now 85. She said she saw her own life in the story about a Massachusetts family “that wants to be heard” and to be seen as no different from anyone else.</p><p class="story-text" data-index="5">“The deaf world is finally unmuted,” said Barish, a 61-year-old personal assistant who lives in Long Beach, New York. “I wish this happened when I was younger, for my mom. It was a wonderful gift. It was for the world to see that we’re all the same. We’re all the same.”</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1"><a href="https://apnews.com/article/lifestyle-entertainment-arts-and-entertainment-0070457a65779ef89baeeb4bd9208e44">"CODA" is a tender, coming-of-age tale</a> about the only hearing member in a deaf family that became a crowd-pleaser and earned widespread critical acclaim to become the first film with a largely deaf cast to win best picture. It stars a trio of actors who are deaf, while offering an authentic depiction of Deaf life. For many in that community, the Oscar win provides an unprecedented feeling of affirmation, while offering a measure of Hollywood's recent progress.</p><p class="story-text" data-index="2">“CODA” was the first film that “allowed Deaf people to be normal, hard-working individuals trying to raise a family, and navigate the world,” said William Millios, who is deaf and works in freelance videography and web development in Montpelier, Vermont.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">“It showed their very real frustrations, without making them into pitiable objects that needed to be saved,” the 56-year-old added.</p><p class="story-text" data-index="3">The film won two other Oscars. <a href="https://apnews.com/article/2022-best-supporting-actor-winner-4baeddf081e70ca0db414c4a50c4fbe7">Troy Kotsur won best supporting actor </a> to become the first male deaf actor to win an Oscar, and only the second deaf actor to do so, joining his "CODA" co-star Marlee Matlin. The film also won for best adapted screenplay.</p><p class="story-text" data-index="5">Howard A. Rosenblum, CEO of the National Association of the Deaf, said the Oscars show that “excellence lies in taking on a different persona to convincingly and powerfully convey a story rather than acting disabled.”</p><p class="story-text" data-index="8">“For too long, the industry has rewarded actors and directors who have exploited the trope of faking sympathetic disabilities to win awards for themselves without bringing in Deaf people or people with disabilities to ensure authenticity,” Rosenblum said.</p><p class="story-text" data-index="9">Three of the movie's actors, including Kotsur, have ties to Gallaudet University, which serves students who are deaf and hard of hearing. There was a palpable sense of elation at its campus in Washington on Monday, said Robert B. Weinstock, the university's spokesman.</p><p class="story-text" data-index="10">Weinstock said it finally feels like people in the Deaf community are being recognized by the film industry. And he hopes there will be more employment opportunities in the performing arts and elsewhere.</p><p class="story-text" data-index="11">“One thing that we do not have yet is a strength in numbers,” he said of Hollywood. “Not that many deaf people are involved in the industry at this time. There are not that many deaf roles in front of and behind the camera. ... So hopefully that will change.”</p><p class="story-text" data-index="12">In the meantime, people who grew up in the Deaf community say the movie offers a window into the intricacies of their lives, which are unknown to many in the hearing world. For instance, the film shows how much the parents who are deaf can depend on children who can hear.</p><p class="story-text" data-index="13">Matt Zatko, 49, an attorney who lives in western Pennsylvania, remembers spending a lot of time as a kid helping his dad, who was deaf and worked as a painter and a wallpaper hanger.</p><p class="story-text" data-index="14">“I remember answering the phone from people who wanted him to do jobs and me talking with them and signing to my dad at the same time,” Zatko said. “It was our lives. It’s what we did. But to see someone make a movie of it ... I laughed. I cried.”</p><p class="story-text" data-index="15">The movie also showed the challenges that parents who are deaf face when visiting their kids at school, said Tony VonDolteren, who is Zatko's cousin, and grew up with deaf parents.</p><p class="story-text" data-index="16">VonDolteren, who lives in St. Augustine, Florida, remembers his dad cheering for him at a baseball game.</p><p class="story-text" data-index="17">“It was louder than most and off tone,” said VonDolteren, 46, now the national youth director for Perfect Game, a scouting service for youth travel baseball. “It would startle you. And people are like, ‘Man, what’s wrong with that guy,' until they find out my dad's deaf."</p><p class="story-text" data-index="18">John D’Onofrio, 80, who is deaf and lives in Boynton Beach, Florida, said he's in awe of the Oscar win for “CODA” and is grateful that more people are learning what life is like for people in the Deaf community. His stepdaughter is Barish, the personal assistant who lives in New York.</p><p class="story-text" data-index="19">D’Onofrio said he wanted to be an architect as well as a carpenter when he grew up but was told he couldn't do either. Instead, he worked for 35 years as a printer in a newspaper press room, a noisy place where many people who are deaf had earned a living.</p><p class="story-text" data-index="20">“It's such a big win,” he said of the film's Oscars. “For the Deaf community. For deaf people. For everyone.”</p><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-6476567" on="tap:captionID-6476567.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">In this 1964 image provided by Laurie Barish, she poses with her mom, Carolann D’Onofrio, center, who is deaf, and brother Robert Barish, right, in New York. Laurie Barish said the movie CODA, which won the Oscar for Best Picture on March 27, 2022, is a sign of greater acceptance of the Deaf community. (Courtesy of Laurie Barish via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=194" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/GghVgPUsU0g6Of2RuMvv_u0snGI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/VXVGKD6OOYVGVDE77MZ2SKXFPQ.jpg" alt="In this 1964 image provided by Laurie Barish, she poses with her mom, Carolann D’Onofrio, center, who is deaf, and brother Robert Barish, right, in New York. Laurie Barish said the movie CODA, which won the Oscar for Best Picture on March 27, 2022, is a sign of greater acceptance of the Deaf community. (Courtesy of Laurie Barish via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-18380426" on="tap:captionID-18380426.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">In this 1964 image provided by Laurie Barish, she poses with her mom, Carolann D’Onofrio, center, who is deaf, and brother Robert Barish, right, in New York. Laurie Barish said the movie CODA, which won the Oscar for Best Picture on March 27, 2022, is a sign of greater acceptance of the Deaf community. (Courtesy of Laurie Barish via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-1124254" on="tap:captionID-1124254.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">In this 1991 image provided by Matt Zatko, he poses with his parents Robert and Susanne Zatko in Jennerstown, Pa. Matt Zatko remembers spending a lot of time as a kid helping his dad, who was deaf and worked as a painter and wallpaper hanger. He said &quot;CODA&quot; offers a window into how much parents who are deaf can depend on their children if they have hearing. (Courtesy of Matt Zatko via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=194" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/jB9oyX1Q21H9_FOvyxAaEloWJAA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/DOMNDOKYL2JN6GEAPAZ7OIPPBE.jpg" alt="In this 1991 image provided by Matt Zatko, he poses with his parents Robert and Susanne Zatko in Jennerstown, Pa. Matt Zatko remembers spending a lot of time as a kid helping his dad, who was deaf and worked as a painter and wallpaper hanger. He said &quot;CODA&quot; offers a window into how much parents who are deaf can depend on their children if they have hearing. (Courtesy of Matt Zatko via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-71182473" on="tap:captionID-71182473.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">In this 1991 image provided by Matt Zatko, he poses with his parents Robert and Susanne Zatko in Jennerstown, Pa. Matt Zatko remembers spending a lot of time as a kid helping his dad, who was deaf and worked as a painter and wallpaper hanger. He said &quot;CODA&quot; offers a window into how much parents who are deaf can depend on their children if they have hearing. (Courtesy of Matt Zatko via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-52103" on="tap:captionID-52103.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Troy Kotsur, winner of the award for best performance by an actor in a supporting role for &quot;CODA,&quot; poses in the press room at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community.  (Photo by Jordan Strauss/Invision/AP, File)</div><p class="photo-credit-text">Credit: Jordan Strauss</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=194" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/LBOu6Pkh8nFwM23QTB3rSKgbYvM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/GUH5CWBYI2VW4WXFVIN37V7F5M.jpg" alt="FILE - Troy Kotsur, winner of the award for best performance by an actor in a supporting role for &quot;CODA,&quot; poses in the press room at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community.  (Photo by Jordan Strauss/Invision/AP, File)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Jordan Strauss</p></div><div class="c-caption " id="captionID-21720749" on="tap:captionID-21720749.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Troy Kotsur, winner of the award for best performance by an actor in a supporting role for &quot;CODA,&quot; poses in the press room at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community.  (Photo by Jordan Strauss/Invision/AP, File)</div><p class="photo-credit-text">Credit: Jordan Strauss</p></div></div></div><p class="photo-credit-text">Credit: Jordan Strauss</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-6083718" on="tap:captionID-6083718.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - The audience signs the word &quot;applause&quot; as the cast and crew of &quot;CODA&quot; accept the award for best picture at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community. (AP Photo/Chris Pizzello, File)</div><p class="photo-credit-text">Credit: Chris Pizzello</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/placeholder.svg?d=194" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/iRU69E5ejF2qEyND-yyRiepZpxI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/BYJLLCB7UL4T6GTMNNH5XXTUPQ.jpg" alt="FILE - The audience signs the word &quot;applause&quot; as the cast and crew of &quot;CODA&quot; accept the award for best picture at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community. (AP Photo/Chris Pizzello, File)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Chris Pizzello</p></div><div class="c-caption " id="captionID-63263209" on="tap:captionID-63263209.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - The audience signs the word &quot;applause&quot; as the cast and crew of &quot;CODA&quot; accept the award for best picture at the Oscars on March 27, 2022, at the Dolby Theatre in Los Angeles. The three Oscar wins for the film “CODA” has provided an unprecedented feeling of affirmation to people in the Deaf community. (AP Photo/Chris Pizzello, File)</div><p class="photo-credit-text">Credit: Chris Pizzello</p></div></div></div><p class="photo-credit-text">Credit: Chris Pizzello</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/us-job-openings-remain-near-record-high-in-february/LLGFHC4AFBHCZNR45SGYLEEIQA/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">US job openings, quitting at near record high in February  </div></a><a href="/nation-world/uk-queen-shrugs-of-health-issues-in-attending-philip-service/XLUKU5CAHBDZDFNTR5UQCEZYZA/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">UK Queen shrugs off health issues, attends Philip service</div></a><a href="/nation-world/fda-oks-another-pfizer-moderna-covid-booster-for-50-and-up/CHHRFHRH7FAF3E5PCKFNMPEJ2Y/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">FDA OKs another Pfizer, Moderna COVID booster for 50 and up</div></a><a href="/nation-world/wall-street-opens-higher-as-talks-on-ukraine-progress/X4YE22NG5VD5DPWY6E6X4UAQAI/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Stocks rise on Wall Street as talks on Ukraine progress</div></a><a href="/nation-world/googles-chief-focus-on-reliable-information-for-ukraine/4SPE3RFXONF7VFZK64VHTFICLM/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Google chief: IT focus on reliable information for Ukraine </div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=194" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="_self">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="_self">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="_self">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="_self">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="_self">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="_self">Work Here</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="_self">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=194"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>