<!DOCTYPE html><html lang="en"><head><link rel="dns-prefetch" href="//ajc-springfieldnewssun.zeustechnology.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//static.doubleclick.net"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="//springfieldnewssun-d.openx.net"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//a.teads.tv"/><link rel="dns-prefetch" href="//pubgw.ads.yahoo.com"/><link rel="dns-prefetch" href="//s.ntv.io"/><link rel="dns-prefetch" href="//jadserve.postrelease.com"/><link rel="dns-prefetch" href="//ntvcld-a.akamaihd.net"/><link rel="dns-prefetch" href="//includemodal.global.ssl.fastly.net"/><link rel="dns-prefetch" href="//ds.reson8.com"/><script async="" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script>// This code can live in the <head> of your site
            window.addEventListener('DOMContentLoaded', () => {
            /* commenting out for now, until zeus.cmd & zeusAdapter bug is resolved
              window.zeus = window.zeus || {};
              window.zeus.cmd = zeus.cmd || [];
              window.zeus.cmd.push(zeus => {
            */
              window.googletag = window.googletag || {};
              window.googletag.cmd = window.googletag.cmd || [];
              window.googletag.cmd.push(() => {
                const HS01 = document.querySelector('#zeus_top-half-shade');
                const HS02 = document.querySelector('#zeus_inline-peekthrough');
                const WCC01 = document.querySelector('#zeus_sponsor-countdown-clock');

                // both HS01 and HS02 are on the page
                if (HS01 && HS02) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (event.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  /* commenting out zeus code for now
                  // We create an event listener that will execute as soon as a Zeus Ad slot renders.
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (data?.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  */
                }

                // WCC01 is on the page, so add an event listener for it
                if (WCC01) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_sponsor-countdown-clock' && !event.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  /* commenting out zeus code for now
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_sponsor-countdown-clock' && !data?.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  */
                }
              });
            });
            const zeusTargeting = {
    "uuid": "QJAOWK3PWFAH3LIG5EURP6FUNI",
    "obj_type": "story",
    "environ": "prod",
    "mediaType": "Arc",
    "sitepath": "springfield-news-sun",
    "topics": [
        "natworld.ap"
    ],
    "temp": 69,
    "weather": null,
    "sky": "Sunny",
    "slotName": "/21849707860//dayton_np/spns_web_default/nation_world"
};
            zeusTargeting.environ = (location.search && location.search.indexOf('testads') > -1) ? 'debug' : 'prod';

            window.zeusAdUnitPath = "/{{gamId}}/dayton_np/spns_web_default/nation_world"; window.zeusKeyvalues = zeusTargeting;</script><script src="https://ajc-springfieldnewssun.zeustechnology.com/main.js" async=""></script><script src="/pf/resources/scripts/zeus-adapter.js?d=260"></script><script>/**
       * Below is where you will connect your handlers to the Zeus adapter
       **/
      function onInitialize(adapter) {
        /* The Boilerplate from Amazon starts here */
        /* BOILERPLATE START */
        const q = (c, r) => window.apstag._Q.push([c, r]);

        if (!window.apstag) {
          window.apstag = {
            init(...args) {
              q('i', args);
            },
            fetchBids(...args) {
              q('f', args);
            },
            setDisplayBids() {},
            targetingKeys() {
              return [];
            },
            _Q: [],
          };
        }
        /** BOILERPLATE END */
        window.apstag.init({
          pubID: 3970, // YOUR amazon-supplied publisher ID here
          adServer: 'googletag',
          bidTimeout: 1000, // This should match the timeout setup in your Zeus installation, defaults to 1000
        });
        return Promise.resolve();
      }

      // This hook ties in to the bidding process.
      const onBiddingStart = (adapter, slots) => new Promise((resolve, reject) => {
        if (!(window.apstag && window.googletag)) {
          reject(new Error('Required ad scripts not found on the page.'));
          return;
        }
        if (!slots || slots.length === 0) {
          // If we just have no slots, then resolve to end bidding. resolve();
          return;
        }
        const amazonSlots = slots.map((slot) => {
          // Find all the <zeus-ad> slots for every slot ID currently bidding so we can get the
          // sizes and adUnitPath for the slot.
          const zeusAd = document.getElementById(slot);

          // Filter out "fluid" sizes to ensure all sizes are bid on properly
          const sizes = zeusAd.zeus.currentSizes.filter(size => size !== 'fluid');
          return {
            slotID: slot,
            sizes,
            slotName: zeusAd.adUnitPath,
          };
        });
        try {
          window.apstag.fetchBids({ slots: amazonSlots, timeout: 1000 }, () => {
            window.googletag.cmd.push(() => {
              const ids = amazonSlots.map(slot => slot.slotID);
              window.apstag.setDisplayBids(ids); // Inform Zeus we are done bidding by resolving.
              resolve();
            });
          });
        } catch (error) {
          reject(error);
        }
      });

      const initializeAmazonAdapter = async () => {
        const adapter = new window.ZeusAdapter.ZeusAdapter({
          onInitialize,
          onBiddingStart,
        });
        try {
          await adapter.connect();
        } catch (err) {
          console.warn('An error occurred calling ZeusAdapter.connect(): ', err);
        }
      };

      initializeAmazonAdapter();</script><link rel="apple-touch-icon" href="https://springfieldnewssun.com/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=260"/><link rel="icon" type="image/png" href="https://springfieldnewssun.com/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=260"/><title>Haiti gang leader to lift fuel blockade amid shortages</title><meta name="description" content="PORT-AU-PRINCE, Haiti (AP) — A powerful gang leader announced Sunday that he was lifting a blockade at a key fuel terminal that has strangled Haiti&#x27;s "/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="PORT-AU-PRINCE, Haiti (AP) — A powerful gang leader announced Sunday that he was lifting a blockade at a key fuel terminal that has strangled Haiti&#x27;s capital for nearly two months."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/4izs04kuGpnroACpcCr4iaxAhck=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="Haiti gang leader to lift fuel blockade amid shortages"/><meta name="twitter:url" content="https://www.springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/4izs04kuGpnroACpcCr4iaxAhck=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/4izs04kuGpnroACpcCr4iaxAhck=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Haiti gang leader to lift fuel blockade amid shortages"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/"/><meta property="og:description" content="PORT-AU-PRINCE, Haiti (AP) — A powerful gang leader announced Sunday that he was lifting a blockade at a key fuel terminal that has strangled Haiti&#x27;s capital for nearly two months."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/4izs04kuGpnroACpcCr4iaxAhck=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/"},"publisher":{"@type":"Organization","name":"Springfield News Sun","logo":{"@type":"ImageObject","url":"https://springfieldnewssun.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ESSF3ZPUYRH7RAH4D7SUTHQCMM.png?d=260"}},"articleSection":"nation world","headline":"Haiti gang leader to lift fuel blockade amid shortages","datePublished":"2022-11-06T19:05:20Z","dateModified":"2022-11-06T19:02:44Z","author":{"@type":"Person","name":"EVENS SANON"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg"},"description":""}</script><link rel="amphtml" href="https://www.springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=260" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=260" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=260" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=260" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Medium.ttf?d=260" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Bold.ttf?d=260" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Average-Regular.ttf?d=260" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/weather.ttf?d=260" as="font" type="font/ttf" crossorigin="anonymous"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=260"/><style>@font-face{font-family:"Gordita";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=260) format("woff2")}@font-face{font-family:"Gordita-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=260) format("woff2")}@font-face{font-family:"Gordita-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=260) format("woff2")}@font-face{font-family:"icon-fonts";font-weight:400;font-stretch:normal;font-display:swap;src:url(/pf/resources/dist/fonts/onesite.woff?d=260) format("woff")}@font-face{font-family:"Average";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Average-Regular.ttf?d=260) format("truetype")}@font-face{font-family:"weather-icons";src:url(/pf/resources/dist/fonts/weather.eot?d=260);src:url(/pf/resources/dist/fonts/weather.eot?d=260) format("embedded-opentype"),url(/pf/resources/dist/fonts/weather.ttf?d=260) format("truetype"),url(/pf/resources/dist/fonts/weather.woff?d=260) format("woff"),url(/pf/resources/dist/fonts/weather.svg?d=260) format("svg");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:"Lora";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Regular.ttf?d=260) format("truetype"),url(/pf/resources/dist/fonts/Lora-Regular.woff?d=260) format("woff"),url(/pf/resources/dist/fonts/Lora-Regular.woff2?d=260) format("woff2")}@font-face{font-family:"Lora-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Medium.ttf?d=260) format("truetype"),url(/pf/resources/dist/fonts/Lora-Medium.woff?d=260) format("woff"),url(/pf/resources/dist/fonts/Lora-Medium.woff2?d=260) format("woff2")}@font-face{font-family:"Lora-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Bold.ttf?d=260) format("truetype"),url(/pf/resources/dist/fonts/Lora-Bold.woff?d=260) format("woff"),url(/pf/resources/dist/fonts/Lora-Bold.woff2?d=260) format("woff2")}

</style><style>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</style><style>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</style><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "wire",
            "pageTitle": "Haiti gang leader to lift fuel blockade amid shortages",
            "chartbeatTitle": "Haiti gang leader to lift fuel blockade amid shortages"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "evens sanon",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "QJAOWK3PWFAH3LIG5EURP6FUNI",
            "contentVendor": "",
            "contentPublishDate": "20221106020520",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=260" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=260" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=260" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"QJAOWK3PWFAH3LIG5EURP6FUNI"};</script><script src="/pf/resources/scripts/nativo.js?d=260"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-54331f84-075d-46d0-8210-587611c30d98","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ordey3ibzta-f-78d0add01-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1ccae27","ak.r":24966,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51452,"ak.gh":"23.219.162.46","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667763814","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YcyyrwK3Q4TixHx1Qi0zCDjDORYhx+8XHR0+cb2XCCJQdtsST7mOWZzWDqHO5AEyT4qa/EpaIKvwm2hWTOn5CPYgKSXTH/mV2NwFK5Nc9333YF1zq2PEYMQyTzYS3yEIR1KooXrz6d17hoSDzXmUUSG7nuxwTEBHhdM/TWEYQwwhzxmNvOjorJpptJcUQmKseNAOrZQaH6aWYNDjbYwhKgtXZ3eeKA+qFa8hk7jqoHtZGtxnug8PeGcL42UiPK3l9wtKNZMQ7NG/RsE+/RRRNMmUO+cqXQGkfxXXhJmx0ylMZqXSqF/ElSm4TChY+ZFI2fs2fhXp6A+9CFNe+kRZeWcyYSH2+YG2NZ2R1W4Ger8BrB+6nywNPnNWb+BSnt7QMPjNJTgoAPmGqtDa1+o4Po1VE2tI+l1uCccrTyVEkvI=","ak.pv":"39","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function() { try { var mode = localStorage.getItem('springfield-news-sun_dark-mode'); var
          supportDarkMode = window.matchMedia('(prefers-color-scheme: dark)').matches
          === true; if ((false && mode === 'enabled' || false && !mode && supportDarkMode)) document.body.classList.add('dark-mode');
          if (!mode) return;
          } catch (e) {} })();</script><div id="fusion-app"><div class="b-hidden"></div><div class="nav-breaking-news  "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-1" title="Sunny"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">69<!-- -->°</a></div></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/" class=""><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=260" class="logo springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=260" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-9"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-6"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-8"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=260" class="nav-menu-logo springfield-news-sun" alt="springfield-news-sun logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"><path fill="#3b5998" fill-rule="nonzero" d="M34.592 0H5.387A5.387 5.387 0 0 0 0 5.387v29.205a5.387 5.387 0 0 0 5.387 5.387h14.404l.024-14.286h-3.711a.876.876 0 0 1-.876-.873l-.018-4.605a.876.876 0 0 1 .876-.879h3.705v-4.45c0-5.163 3.154-7.975 7.76-7.975h3.78c.484 0 .876.392.876.876v3.883a.876.876 0 0 1-.875.876h-2.32c-2.505 0-2.99 1.191-2.99 2.938v3.852h5.504c.525 0 .932.458.87.98l-.546 4.604a.876.876 0 0 1-.87.773h-4.934l-.024 14.286h8.57a5.387 5.387 0 0 0 5.387-5.387V5.387A5.387 5.387 0 0 0 34.592 0z"></path></svg></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="0 0 50 40"><path fill="#01acee" fill-rule="nonzero" d="M49.157 4.76a20.138 20.138 0 0 1-5.79 1.588A10.126 10.126 0 0 0 47.798.773 20.33 20.33 0 0 1 41.39 3.22a10.055 10.055 0 0 0-7.36-3.186c-5.569 0-10.084 4.516-10.084 10.082 0 .79.09 1.56.261 2.297-8.38-.42-15.81-4.435-20.783-10.536a10.007 10.007 0 0 0-1.364 5.069c0 3.498 1.782 6.586 4.485 8.392a10.085 10.085 0 0 1-4.568-1.266v.126c0 4.884 3.477 8.96 8.088 9.888-.845.227-1.735.353-2.657.353-.651 0-1.28-.064-1.898-.187 1.284 4.008 5.007 6.923 9.418 7.003a20.232 20.232 0 0 1-12.524 4.31c-.814 0-1.616-.05-2.405-.138a28.504 28.504 0 0 0 15.457 4.537c18.55 0 28.69-15.365 28.69-28.69l-.034-1.306a20.137 20.137 0 0 0 5.044-5.21z"></path></svg></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=260" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/&amp;text=Haiti%20gang%20leader%20to%20lift%20fuel%20blockade%20amid%20shortages" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/&amp;media=https://www.springfieldnewssun.com/resizer/4izs04kuGpnroACpcCr4iaxAhck=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg&amp;description=Haiti gang leader to lift fuel blockade amid shortages" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/&amp;title=Haiti gang leader to lift fuel blockade amid shortages" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Haiti gang leader to lift fuel blockade amid shortages&amp;body=https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/haiti-gang-leader-to-lift-fuel-blockade-amid-shortages/QJAOWK3PWFAH3LIG5EURP6FUNI/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div><div class="darkModeToggle  light-mode-toggled"></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Haiti gang leader to lift fuel blockade amid shortages</h1></div></div><div class="c-image-component    image-landscape"><div class="image-component-image  "><div class="enlargeImage-wrapper"><div class="lazyload-wrapper"><img src="https://www.springfieldnewssun.com/resizer/aUWEXTnWT_IDUiC3XAkd7Q3mx_o=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XMJNP2YRHWLWWGWZ2MVFNWVWZA.jpg" alt="A fuel terminal is seen from a plane in Port-au-Prince, Haiti, Friday, Nov. 4, 2022. Haiti’s National Police has been fighting to remove a powerful gang that surrounded the key fuel terminal in Port-au-Prince for almost two months — though it&#x27;s not immediately clear if the blockade has been fully lifted. (AP Photo/Ramon Espinosa" class=" " style="display:none"/><svg class="placeholder-image" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 598 337" style="display:block"><defs><path id="prefix__a" d="M7.692 0h582.616c2.675 0 3.645.278 4.623.801.977.523 1.745 1.29 2.268 2.268.523.978.801 1.948.801 4.623v321.187c0 2.675-.278 3.645-.801 4.623-.523.977-1.29 1.745-2.268 2.268-.978.523-1.948.801-4.623.801H7.692c-2.675 0-3.645-.278-4.623-.801-.977-.523-1.745-1.29-2.268-2.268-.523-.978-.801-1.948-.801-4.623V7.692c0-2.675.278-3.645.801-4.623.523-.977 1.29-1.745 2.268-2.268C4.047.278 5.017 0 7.692 0z"></path></defs><g fill="none" fill-rule="evenodd"><mask id="prefix__b" fill="#fff"><use xlink:href="#prefix__a"></use></mask><use fill="#DEDEDE" fill-rule="nonzero" xlink:href="#prefix__a"></use><g mask="url(#prefix__b)"><g fill="#FFF"><path d="M290 17H297V20H290z" transform="translate(119 154)"></path><g><path d="M3.072 26.73c1.152-.504 2.049-.252 2.049-.252 1.792.757 2.048 1.009 4.096 1.513 3.712.883 8.449-2.017 8.449-8.952 0-6.178-5.249-7.187-9.217-9.456-2.304-1.135-3.2-2.774-3.328-4.413-.128-1.261.128-1.387.384-1.892.256-.63 1.152-1.513 1.536-1.765.64-.504 2.944-1.135 4.992.378 2.56 1.892 3.2 7.061 3.713 7.566.128.252.64.378.64.378l-.384-8.826s-.384.126-.64.378c-.512.756 0 .504-.64.883-.256.126-.64 0-1.28-.505-.769-.63-1.409-1.008-2.049-1.26C9.601.125 9.09.125 7.937.125 4.097.126.768 3.278.768 8.7c0 6.304 4.865 7.44 8.833 9.835 1.28.756 2.56 1.513 3.328 3.656.64 2.144-.256 6.305-3.584 5.17-1.408-.378-2.56-1.135-3.456-1.891-1.409-1.135-2.177-2.396-2.305-2.396-.128 0-1.664-2.9-2.176-4.791-.128-.63-.64-.757-.64-.253-.128 2.396 0 10.466 0 10.466s.256.126.384.126c.64 0 .768-.883.896-1.135 0 0 .384-.63 1.024-.757z" transform="translate(119 154)"></path><path fill-rule="nonzero" d="M26.243 7.187c3.84.63 3.712 2.522 3.84 4.665.256 3.53-.384 5.674-2.048 5.674H25.22V7.691c0-.882.256-.63 1.024-.504zm-7.809-1.26c-.384 0-.384.882-.384.882 2.304 0 2.176 2.143 2.176 3.53v13.24c0 1.512.384 3.656-1.92 3.656l-.64.756h10.881l-.512-.756c-2.56 0-2.944-2.144-2.944-3.657v-5.17h2.688c4.993-.125 6.657-2.521 6.657-5.673 0-4.918-3.457-6.935-8.833-6.809h-7.169zM43.397 7.565c2.816.378 3.456 3.909 3.456 6.178 0 2.27-1.152 3.657-3.456 3.53h-1.664v-9.96l1.664.252zm4.864 20.426h7.297s.384-.756 0-.882c-1.536-.63-3.2-1.64-3.328-1.892-1.28-2.395-1.024-5.926-4.865-7.565-.256-.126-.512-.378.128-.756 1.024-.505 4.225-2.018 4.225-4.287 0-1.387.128-1.766-.256-3.279-.768-2.647-4.48-3.656-8.577-3.656h-8.321s-.256.756 0 .883c2.432.252 2.176 2.27 2.176 3.656v13.24c0 1.386.256 3.277-1.792 3.656-.512.126-.384.882-.384.882h9.473s0-.756-.384-.756c-2.048-.126-2.176-2.27-2.176-3.783v-5.674h3.456c1.152.379 1.152 1.892 1.408 2.144 1.28 2.774 1.024 6.304 1.92 8.07z" transform="translate(119 154)"></path><path d="M55.814 27.991h9.857s.128-.756-.256-.756c-2.176 0-1.92-3.53-1.92-5.044V10.34c0-1.387.128-3.782 1.92-3.782.256 0 .384-.757.384-.757h-9.6s0 .757.255.757c1.792 0 1.92 2.27 1.92 3.782v11.978c0 1.387-.256 5.044-2.304 5.044-.256 0-.256.63-.256.63z" transform="translate(119 154)"></path><path d="M84.617 10.34c0-1.388.64-3.657 3.2-3.783.257 0 .257-.757.257-.757H79.88s0 .63.256.757c2.688.252 3.712 2.395 3.712 3.782v9.33L72.456 5.8h-6.913c-1.28 0 1.152 2.017 1.408 2.774 1.025 1.009 1.793 2.017 1.793 2.143v12.861c0 .883-1.537 3.53-3.329 3.53-.256 0-.256.883-.256.883h8.45s0-.882-.257-.882c-1.536 0-3.712-2.648-3.712-3.53V11.6s8.705 10.97 14.337 16.77c.256.252.768-.127.768-.127l-.128-17.904z" transform="translate(119 154)"></path><path d="M103.82 7.691c-.129 0-1.025-.63-1.409-.756-.384-.126-.896-.378-1.152-.505-1.152-.504-2.432-1.008-4.608-1.008-5.505 0-10.497 5.043-10.497 11.474 0 6.43 4.864 11.978 10.497 11.978.896 0 2.304-.252 3.584-.883 1.152-.63 2.304-1.513 3.456-2.017.897-.378 1.665 1.765 2.305.883 0 0-.512-3.53 0-5.674 0 0-.64-.379 1.024-.757.384-.126.512-1.009.512-1.009h-8.833s.256 1.01.512 1.01c2.176.125 1.792 1.764 1.792 1.764.128 2.27-.384 6.052-5.248 5.8-1.793-.126-2.689-1.765-3.329-4.034-.64-2.27-.768-5.044-.768-7.314 0-2.647.384-5.043 1.024-7.06.64-2.018 1.92-3.783 4.993-3.657 1.28 0 3.072 1.387 4.48 3.404 1.024 1.513 1.665 3.405 2.433 4.918.128.252.768.252.768.252V5.674c0-.252-.64.252-.64.252 0 .63-.256 1.513-.896 1.765z" transform="translate(119 154)"></path><path d="M115.597 6.809c.384 0 2.816.126 4.608 1.008 1.152.63 2.049 1.01 4.097 3.91.384.503 1.28 1.008 1.28 1.008s-1.792-5.926-2.304-6.935H106.38l.256.883c2.304 0 1.664 2.27 1.664 3.656v13.24c0 .756.256 3.53-1.664 3.656l-.256.882h10.625l-.256-1.008c-2.56 0-2.816-1.892-2.816-3.53v-6.557c2.688 0 4.992 0 5.504 3.404l.512.757-.384-4.666.256-4.413-.64.63c-.384 3.783-2.432 3.657-5.376 3.657V6.81h1.792zM125.582 27.991h9.857s.128-.756-.256-.756c-2.176 0-1.92-3.53-1.92-5.044V10.34c0-1.387.128-3.782 1.92-3.782.256 0 .384-.757.384-.757h-9.601s0 .757.256.757c1.792 0 1.92 2.27 1.92 3.782v11.978c0 1.387-.256 5.044-2.304 5.044-.384 0-.256.63-.256.63zM143.376 6.809v9.582c2.944 0 4.864.126 5.248-3.656l.64-.757-.255 4.54.256 4.665-.513-.757c-.512-3.53-2.56-3.404-5.248-3.404V27.235h2.56c4.097 0 5.633-2.774 7.681-5.926l1.152-.379-1.792 7.187h-16.77s-.128-.756.128-.882c1.536-.505 1.664-2.396 1.664-3.657V10.34c0-1.26-.256-2.648-1.792-3.656-.256-.126 0-.883 0-.883h15.746l2.56 6.935-1.28-.757c-.768-1.135-1.28-2.017-1.92-2.774-1.408-1.765-3.457-2.521-4.993-2.521l-3.072.126z" transform="translate(119 154)"></path><path d="M171.923 27.991s3.712-9.708 1.536-7.313c-.512.505-.512 1.009-.768 1.64-1.024 1.765-2.944 5.169-6.017 5.169-3.712-.126-3.968-.504-3.968-1.891V10.339c0-1.513.384-3.278 2.56-3.656.256 0 .256-.883.256-.883h-10.625s-.128.883.256 1.009c1.92.504 2.304 2.017 2.304 3.53v13.24c0 1.512-.128 3.151-2.176 3.53-.384 0-.64.882-.384.882h17.026z" transform="translate(119 154)"></path><path fill-rule="nonzero" d="M181.524 6.935c.384 0 1.408-.126 2.56 0 4.865 0 6.273 4.665 6.401 10.087 0 3.026.64 10.465-7.04 10.591-1.92 0-1.92-.126-1.92-1.513V6.935zm4.48 21.056c5.89 0 9.73-4.287 9.73-11.095 0-6.809-4.609-11.096-10.241-11.096h-11.65s.128.757.384.883c1.664.252 1.793 2.27 1.793 3.656v13.24c0 1.386 0 3.404-1.92 3.782-.129 0-.257.756-.257.756h12.162v-.126z" transform="translate(119 154)"></path><path d="M227.481 6.809c0-1.64.768-4.413 3.84-4.54.257 0 .385-.882.385-.882h-9.857s0 .756.384.883c3.2.378 4.48 2.9 4.48 4.539V18.03L213.016 1.387h-8.193c-1.536 0 1.408 2.396 1.664 3.278 1.152 1.261 2.048 2.396 2.048 2.648v15.383c0 1.008-1.92 4.287-3.968 4.287-.384 0-.384 1.008-.384 1.008h10.113s.128-1.008-.384-1.008c-1.92 0-4.48-3.153-4.48-4.287V8.322s10.496 13.113 17.281 20.174c.256.252.896-.126.896-.126l-.128-21.561z" transform="translate(119 154)"></path><path d="M237.466 6.809v9.582c2.945 0 4.865.126 5.249-3.656l.64-.757-.256 4.54.256 4.665-.512-.757c-.512-3.53-2.56-3.404-5.249-3.404V27.235h2.56c4.097 0 5.633-2.774 7.681-5.926l1.153-.379-1.793 7.187h-16.77s-.127-.756.129-.882c1.536-.505 1.664-2.396 1.664-3.657V10.34c0-1.26-.256-2.648-1.792-3.656-.256-.126 0-.883 0-.883h15.745l2.56 6.935-1.28-.757c-.768-1.135-1.28-2.017-1.92-2.774-1.408-1.765-3.456-2.521-4.992-2.521l-3.073.126zM254.492 7.44c.128.377-.384-.757 0-.757l.384-.379v-.378h-7.297c0 .757 1.025 1.009 1.025 1.009 2.304 6.304 4.608 14.374 7.296 21.687h.384l4.609-12.23 4.736 12.23h.64l5.761-18.409c.256-.756.512-2.9 2.048-3.278l.512-.883h-6.784l.384.757c1.408 0 3.2 1.765 3.2 2.143 0 .126.128.505 0 .757L268.062 20.3l-4.225-10.591c0-.126-.256-.63-.256-.757 0-.252-.128-2.017 1.792-2.017l.256-.757h-9.345l.384.757c1.025.63 1.153-.252 2.177 3.152l1.536 4.791-2.048 5.548c-1.024-3.026-3.2-9.456-3.457-10.465l-.384-2.522zM275.999 26.857c1.024-.379 1.664-.127 1.664 0 1.408.63 1.792.882 3.328 1.26 3.072.757 7.04-1.639 7.04-7.439 0-5.17-4.352-6.052-7.68-7.817-1.92-1.009-2.688-2.396-2.688-3.783-.128-1.008.128-1.135.256-1.639s.896-1.26 1.28-1.513c.64-.504 2.432-1.009 4.224.252 2.177 1.513 2.689 5.8 3.073 6.305.128.126.512.252.512.252l-.256-7.44s-.384.127-.512.379c-.512.63 0 .378-.64.756-.256.127-.512 0-1.152-.504-.64-.504-1.153-.883-1.793-1.009-1.408-.378-1.792-.378-2.688-.378-3.2 0-6.017 2.648-6.017 7.187 0 5.296 4.097 6.178 7.297 8.196 1.024.63 2.176 1.26 2.688 3.026.64 1.765-.256 5.295-2.944 4.287-1.152-.378-2.176-.883-2.944-1.64-1.152-1.008-1.792-2.017-1.92-2.017 0 0-1.409-2.395-1.793-4.035-.128-.504-.512-.63-.512-.126v8.7l.256.126c.512 0 .64-.756.768-.882.384.126.64-.252 1.153-.504zM300.833 26.73c1.152-.504 2.049-.126 2.049-.126 1.792.757 2.048 1.009 4.096 1.513 3.712.883 8.449-2.017 8.449-8.952 0-6.178-5.249-7.187-9.217-9.456-2.304-1.261-3.2-2.9-3.328-4.54-.128-1.26.128-1.386.384-1.89.256-.631 1.152-1.514 1.536-1.766.64-.504 2.944-1.135 4.992.378 2.56 1.892 3.2 7.061 3.713 7.566.128.252.64.378.64.378l-.384-8.826s-.384.126-.64.378c-.512.756 0 .504-.64.883-.256.126-.64 0-1.28-.505-.769-.63-1.409-1.008-2.049-1.26-1.792-.379-2.304-.379-3.456-.379-3.84 0-7.169 3.278-7.169 8.574 0 6.304 4.865 7.44 8.833 9.835 1.28.756 2.56 1.513 3.328 3.656.64 2.144-.256 6.305-3.584 5.17-1.408-.378-2.56-1.135-3.456-1.891-1.409-1.135-2.177-2.396-2.305-2.396-.128 0-1.664-2.9-2.176-4.791-.128-.505-.64-.757-.64-.126-.128 2.395 0 10.465 0 10.465s.256.126.384.126c.64 0 .768-.883.896-1.135 0-.126.384-.756 1.024-.883zM335.27 10.34c0-1.388 1.407-3.531 3.584-3.531.384 0 .256-1.009-.128-1.009h-8.193c-.384 0-.256 1.009.128 1.009 2.176 0 3.84 2.143 3.84 3.53v10.465c0 3.279-1.792 7.187-6.529 6.43-2.56-.377-4.352-2.773-4.352-7.312v-9.583c0-1.513 1.152-3.404 2.56-3.53.384 0 .384-1.009 0-1.009-3.072 0-5.889.126-10.369 0-.384 0-.128 1.009.256 1.009 2.56 0 1.92 2.27 1.92 3.53v9.583c0 6.682 4.353 8.448 9.217 8.448 3.84 0 8.193-1.135 8.193-7.818l-.128-10.213z" transform="translate(119 154)"></path><path d="M357.544 10.34c0-1.388.64-3.657 3.2-3.783.256 0 .256-.757.256-.757h-8.193s0 .63.256.757c2.688.252 3.713 2.395 3.713 3.782v9.33L345.382 5.8h-6.912c-1.28 0 1.152 2.017 1.408 2.774 1.024 1.009 1.792 2.017 1.792 2.143v12.861c0 .883-1.536 3.53-3.329 3.53-.256 0-.256.883-.256.883h8.321s0-.882-.256-.882c-1.536 0-3.712-2.648-3.712-3.53V11.6s8.705 10.97 14.338 16.77c.128.252.768-.127.768-.127V10.34z" transform="translate(119 154)"></path></g></g></g></g></svg></div><p class="photo-credit-text"></p></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->EVENS SANON<!-- -->, Associated Press</span></div></div><span class="article-timestamp">40 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>A powerful gang leader says he is lifting a blockade at a key fuel terminal that has strangled Haiti’s capital for nearly two months</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">PORT-AU-PRINCE, Haiti (AP) — A powerful gang leader announced Sunday that he was lifting a blockade at a key fuel terminal that has strangled Haiti's capital for nearly two months.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">The announcement by Jimmy Cherizier, a former police officer nicknamed “Barbecue,” followed government claims of at least some success in efforts to reclaim the terminal, as well as a United Nations resolution targeting Cherizier with sanctions. But it remained unclear who actually controls the terminal and the surrounding area, and there had been no evidence that any fuel had been able to leave.</p><p class="story-text" data-index="5">In a speech posted on social media, Cherizier called on truck drivers to come and fill their tanks.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">“Drivers can come to the terminal without any fear,” he said.</p><p class="story-text" data-index="2">If fuel can leave, that would ease a crisis that began when Cherizier's G9 gang federation seized control of the area surrounding a fuel depot in Port-au-Prince on Sept. 12 to demand the resignation of Prime Minister Ariel Henry.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">The gang's blockade cut off access to about 10 millions gallons of diesel and gasoline and more than 800,000 gallons of kerosene, forcing gas stations to close, hospitals to cut back on critical services and banks and grocery stores to operate on a limited schedule.</p><p class="story-text" data-index="3">It also hindered efforts to cope with a cholera outbreak that has killed dozens and sickened thousands. Clinics have warned they were running out of fuel and had difficulty accessing potable water.</p><p class="story-text" data-index="5">Gunfire echoed from the area around the terminal on Thursday as Haiti's National Police fought to reassert control. Police Chief Frantz Elbé said in a voicemail shared with The Associated Press on Friday: “We won a fight, but it is not over."</p><p class="story-text" data-index="8">Official police social media accounts posted a video on Sunday with no sound stating officers were still “busy” at the terminal and saying “an important provision is taken to secure the perimeters.”</p><p class="story-text" data-index="9">Cherizier stressed that neither the gang nor anyone working on its behalf has negotiated anything with the prime minister, despite claims by some politicians to have done so.</p><p class="story-text" data-index="10">“This is a fight for a better life,” he said of the gang’s actions. “The situation has worsened. ... We are not responsible for what happened to the country.”</p><p class="story-text" data-index="11">Cherizier then asked whether Haitians are happy with their living conditions, whether they feel safe, whether their children can go to school without being kidnapped and whether they have food and medical care.</p><p class="story-text" data-index="12">Many in the country of more than 11 million people are living in even deeper poverty at a time of double-digit inflation. Meanwhile, kidnappings and gang violence has increased following the July 2021 assassination of President Jovenel Moïse, forcing thousands of people to flee their homes.</p><p class="story-text" data-index="13">Spokespeople for Haiti’s National Police and the office of the prime minister could not be immediately reached for comment following Cherizier’s announcement.</p><p class="story-text" data-index="14">But some people on social media celebrated Cherizier's announcement, referring to him as “Father” or “Mr. President.”</p><p class="story-text" data-index="15">In early September, Henry announced his administration could no longer afford to subsidize petroleum, leading to sharp increases in prices that unleashed large protests.</p><p class="story-text" data-index="16">On Oct. 7, almost a month after the blockade began, Henry requested the immediate deployment of foreign troops. The U.N. Security Council has yet to vote on the request, though it voted to impose sanctions on the gang leader himself.</p><p class="story-text" data-index="17">___</p><p class="story-text" data-index="18">Associated Press writer Dánica Coto in San Juan, Puerto Rico contributed to this report.</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/arsenal-looks-a-genuine-title-contender-after-chelsea-win/NONUY3WMORB5BENXFBJ2TTZQIU/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Arsenal looks a genuine title contender after Chelsea win</div></a><a href="/nation-world/nicaraguas-ruling-party-hopes-to-expand-in-local-elections/KBWEC2EGSZBH7BA4SYFOSOCYKA/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Nicaragua ruling party seeks to expand hold in local votes</div></a><a href="/nation-world/ship-refuses-to-leave-italy-port-until-all-migrants-are-off/HHBY4TZVCNGZHJGVY2S2KGW2CI/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Ship refuses to leave Italy port until all migrants are off</div></a><a href="/nation-world/nick-carter-remembers-his-baby-brother-aaron-carter/ENNU6OTBANGHHCNX5KGCQXT4NY/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Nick Carter remembers his &#x27;baby brother&#x27; Aaron Carter</div></a><a href="/nation-world/no-1-georgia-boasts-more-balance-thanks-to-offensive-surge/PRFF5XSCHBABBEHI5MHRLZDBDI/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">No. 1 Georgia boasts more balance thanks to offensive surge</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=260" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="_self">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="_self">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="_self">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="_self">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="_self">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="_self">Work Here</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="_self">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span class="c-backToTopText">Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script async="" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script async="">
                if (!document.getElementById('mg2src')) {
                  const connextSrcLoaded = new Event('connextLoaderIsReady');
                  const mg2src = document.createElement('script');
                  mg2src.id = 'mg2src';
                  mg2src.src = 'https://loader-cdn.azureedge.net/prod/ajc/loader.min.js';
                  mg2src.onload = () => window.dispatchEvent(connextSrcLoaded);
                  document.querySelectorAll('head')[0].appendChild(mg2src);
                }</script><script async="" src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=260"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>