<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" href="https://springfieldnewssun.com/pf/resources/icons/appleTouch/ohio/SNS-AppleTouch-152x152-2.png?d=228"/><link rel="icon" type="image/png" href="https://springfieldnewssun.com/pf/resources/icons/favicons/Ohio/springfield-news-sun-favicon.ico?d=228"/><title>Mississippi congressman loses runoff; Illinois Dem ousted</title><meta name="description" content="WASHINGTON (AP) — A Mississippi congressman facing questions about misspending campaign funds lost a rare Republican runoff on Tuesday and one Illinoi"/><link rel="canonical" href="https://www.springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="WASHINGTON (AP) — A Mississippi congressman facing questions about misspending campaign funds lost a rare Republican runoff on Tuesday and one Illinois House Democrat lost her primary at the hands of a fellow incumbent."/><meta name="twitter:image" content="https://www.springfieldnewssun.com/resizer/yv0tXxnpYQZdpr6bTHpWKL6kxs0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg"/><meta name="twitter:site" content="@springfield-news-sun"/><meta name="twitter:title" content="Mississippi congressman loses runoff; Illinois Dem ousted"/><meta name="twitter:url" content="https://www.springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/"/><meta property="fb:app_id" content="1793003357612189"/><meta property="og:image" content="https://www.springfieldnewssun.com/resizer/yv0tXxnpYQZdpr6bTHpWKL6kxs0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg"/><meta property="og:image:secure_url" content="https://www.springfieldnewssun.com/resizer/yv0tXxnpYQZdpr6bTHpWKL6kxs0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Mississippi congressman loses runoff; Illinois Dem ousted"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/"/><meta property="og:description" content="WASHINGTON (AP) — A Mississippi congressman facing questions about misspending campaign funds lost a rare Republican runoff on Tuesday and one Illinois House Democrat lost her primary at the hands of a fellow incumbent."/><meta property="og:site_name" content="springfield-news-sun"/><meta name="thumbnail" content="https://www.springfieldnewssun.com/resizer/yv0tXxnpYQZdpr6bTHpWKL6kxs0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/"},"publisher":{"@type":"Organization","name":"Springfield News Sun","logo":{"@type":"ImageObject","url":"https://springfieldnewssun.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ESSF3ZPUYRH7RAH4D7SUTHQCMM.png?d=228"}},"articleSection":"nation world","headline":"Mississippi congressman loses runoff; Illinois Dem ousted","datePublished":"2022-06-28T05:21:26Z","dateModified":"2022-06-29T02:38:24Z","author":{"@type":"Person","name":"WILL WEISSERT"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg"},"description":""}</script><link rel="amphtml" href="https://www.springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=228" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=228" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=228" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=228" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=228"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun/css/style.css?d=228"/><link rel="stylesheet" href="/pf/resources/dist/springfield-news-sun-content/css/style.css?d=228"/><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/",
            "pageURL": "https://www.springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "wire",
            "pageTitle": "Mississippi congressman loses runoff; Illinois Dem ousted",
            "chartbeatTitle": "Mississippi congressman loses runoff; Illinois Dem ousted"
          },
          "siteData": {
            "siteID": "springfieldnews",
            "siteDomain": "springfieldnewssun.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "will weissert",
            "contentOriginatingSite": "springfieldnews",
            "contentID": "N7UPXBHMFVBUDFAXENDMTHTPK4",
            "contentVendor": "",
            "contentPublishDate": "20220629104104",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_ukdgfwjf(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_ukdgfwjf(window,document,'script','dataLayer','GTM-NSH3PS4');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=228"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=228" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=228" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=228" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"N7UPXBHMFVBUDFAXENDMTHTPK4"};</script><script src="/pf/resources/scripts/nativo.js?d=228"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="73484672682"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-742d103e-627f-4093-ba55-1d1463e0c3ba","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R9WWQ-3TMQT-CQW8D-3FAYZ-FPT87";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxfw23eyv3xpna-f-246824d42-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055653","ak.ai":parseInt("626619",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"81ece62","ak.r":30889,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51916,"ak.gh":"23.45.181.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656470490","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dU8JJtNhrjzRAQyLdq8uZJxEUamK6wyK+EZcad22jp4F1msafJBqpY4EGxtyOV/54jR4Oss7a0YQ4pJNdBeBgQ2hz4g3D6CgKkHkzdRnJ0R8cOEqFE+2BIeFtk3BOucwrx/PgW/KOCtsb6uiiHMnOtxo7izW/wiaBtxAtq5m0GBFx/anXd8VfDTUM2e8Hxtj4o+o3QgkIEAKDjtYLXRZu9L6m3hPqxfPMnCkQMERlGciwy9kHjQl16opKP1dzY68WWdCDhEs//Il5Bmc9UB3qIpSX8X4D8L3f2w2Wosx2MECb4l9Tm5WLawXnnlVgboNvfI6HNxYI7uKHgkSB/cQq8ZCIXGcicVDEDPSSFvNeNGnsOOPst7QvGj2Ehip4j5S6tTesRuC3lwNDgz15hTrszWGlwyWZzLbuZfvZREUn9o=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NSH3PS4' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function() { try { var mode = localStorage.getItem('springfield-news-sun_dark-mode'); var
          supportDarkMode = window.matchMedia('(prefers-color-scheme: dark)').matches
          === true; if ((false && mode === 'enabled' || false && !mode && supportDarkMode)) document.body.classList.add('dark-mode');
          if (!mode) return;
          } catch (e) {} })();</script><div id="fusion-app"><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-33" title="Clear"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">62<!-- -->°</a></div></div><div class="nav-mobile-logo  springfield-news-sun"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/logo-full.svg?d=228" class="logo springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="c-login  springfieldnewssun"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=228" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/local//">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-8"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/community" target="_self">Local Focus</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="/crime" target="_self">Crime</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/military/" target="_self">Military</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-7"><a href="/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-9"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="http://thingstodo.springfieldnewssun.com/home" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/entertainment/" target="_self">Entertainment</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-5"><a href="https://classifieds.springfieldnewssun.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-6"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-7"><a href="https://www.springfieldnewssun.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-8"><a href="https://www.springfieldnewssun.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.springfieldnewssun.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.springfieldnewssun.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.springfieldnewssun.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.springfieldnewssun.com/sports/wittenberg-tigers/" target="_self">Wittenberg Tigers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.springfieldnewssun.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.springfieldnewssun.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.springfieldnewssun.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/SpringfieldNews/SNS_White.svg?d=228" class="nav-menu-logo springfield-news-sun" alt="springfield-news-sun logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.springfieldnewssun.com/newsletters">Exclusive Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/local/">Local News</a></li><li class="nav-footer-subNav-links"><a href="https://www.legacy.com/obituaries/springfield/">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">Newspapers in Education</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E">Contact the Springfield News-Sun</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="https://hub.springfieldnewssun.com/">Subscribers</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="/general_acceptance_policy/">General Acceptance Policy</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/springfieldnewssun" class="burger-fb" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"><path fill="#3b5998" fill-rule="nonzero" d="M34.592 0H5.387A5.387 5.387 0 0 0 0 5.387v29.205a5.387 5.387 0 0 0 5.387 5.387h14.404l.024-14.286h-3.711a.876.876 0 0 1-.876-.873l-.018-4.605a.876.876 0 0 1 .876-.879h3.705v-4.45c0-5.163 3.154-7.975 7.76-7.975h3.78c.484 0 .876.392.876.876v3.883a.876.876 0 0 1-.875.876h-2.32c-2.505 0-2.99 1.191-2.99 2.938v3.852h5.504c.525 0 .932.458.87.98l-.546 4.604a.876.876 0 0 1-.87.773h-4.934l-.024 14.286h8.57a5.387 5.387 0 0 0 5.387-5.387V5.387A5.387 5.387 0 0 0 34.592 0z"></path></svg></a><a href="https://twitter.com/springfieldnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="0 0 50 40"><path fill="#01acee" fill-rule="nonzero" d="M49.157 4.76a20.138 20.138 0 0 1-5.79 1.588A10.126 10.126 0 0 0 47.798.773 20.33 20.33 0 0 1 41.39 3.22a10.055 10.055 0 0 0-7.36-3.186c-5.569 0-10.084 4.516-10.084 10.082 0 .79.09 1.56.261 2.297-8.38-.42-15.81-4.435-20.783-10.536a10.007 10.007 0 0 0-1.364 5.069c0 3.498 1.782 6.586 4.485 8.392a10.085 10.085 0 0 1-4.568-1.266v.126c0 4.884 3.477 8.96 8.088 9.888-.845.227-1.735.353-2.657.353-.651 0-1.28-.064-1.898-.187 1.284 4.008 5.007 6.923 9.418 7.003a20.232 20.232 0 0 1-12.524 4.31c-.814 0-1.616-.05-2.405-.138a28.504 28.504 0 0 0 15.457 4.537c18.55 0 28.69-15.365 28.69-28.69l-.034-1.306a20.137 20.137 0 0 0 5.044-5.21z"></path></svg></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage springfield-news-sun"><a href="/"><img src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=228" class="springfield-news-sun" alt="springfield-news-sun logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.springfieldnewssun.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.springfieldnewssun.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.springfieldnewssun.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.springfieldnewssun.com/bestofspringfield/" target="_self" class="nav-itemText ">Best of Springfield</a></li><li><a href="https://www.springfieldnewssun.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.springfieldnewssun.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.springfieldnewssun.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list springfield-news-sun stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/&amp;text=Mississippi%20congressman%20loses%20runoff%3B%20Illinois%20Dem%20ousted" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/&amp;media=https://www.springfieldnewssun.com/resizer/yv0tXxnpYQZdpr6bTHpWKL6kxs0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg&amp;description=Mississippi congressman loses runoff; Illinois Dem ousted" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/&amp;title=Mississippi congressman loses runoff; Illinois Dem ousted" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Mississippi congressman loses runoff; Illinois Dem ousted&amp;body=https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  springfieldnewssun"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://springfieldnewssun.com/nation-world/1-mississippi-gop-congressman-defeated-as-2nd-prevails/N7UPXBHMFVBUDFAXENDMTHTPK4/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div><div class="darkModeToggle  light-mode-toggled"></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Mississippi congressman loses runoff; Illinois Dem ousted</h1></div></div><div class="c-image-component    image-landscape"><div class="image-component-image  "><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=228" style="width:100%" data-placeholder="true" data-src="https://www.springfieldnewssun.com/resizer/9gszymw_uLgbhAc_uzBrmoFETRA=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A2JJ6LHBGFMOZ3TES4HOYHGD7M.jpg" alt="FILE - Rep. Steven Palazzo, left, R-Miss., speaks during a debate with Jackson County Sheriff Mike Ezell at WLOX-TV on Friday, June 24, 2022, in Biloxi, Miss. The two are in a runoff for the Republican nomination in the 4th Congressional District. (Hannah Ruhoff/The Sun Herald via AP, File)" class="placeholder-image  "/></div><p class="photo-credit-text"></p></div><div class="c-caption " id="captionID-80729607" on="tap:captionID-80729607.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Rep. Steven Palazzo, left, R-Miss., speaks during a debate with Jackson County Sheriff Mike Ezell at WLOX-TV on Friday, June 24, 2022, in Biloxi, Miss. The two are in a runoff for the Republican nomination in the 4th Congressional District. (Hannah Ruhoff/The Sun Herald via AP, File)</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->WILL WEISSERT<!-- -->, Associated Press</span></div></div><span class="article-timestamp">Updated 3 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>A Mississippi congressman lost a rare Republican runoff on Tuesday and one Illinois House Democrat lost her primary at the hands of a fellow incumbent from the same party</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">WASHINGTON (AP) — A Mississippi congressman facing questions about misspending campaign funds lost a rare Republican runoff on Tuesday and one Illinois House Democrat lost her primary at the hands of a fellow incumbent.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">Mississippi Republican Rep. Steven Palazzo, a six-term incumbent, was defeated by Sheriff Mike Ezell. That came as his Republican House colleague, congressman Michael Guest, won a runoff race in that state -- despite defying former President Donald Trump and voting to create an independent commission to investigate last year’s insurrection at the U.S. Capitol.</p><p class="story-text" data-index="5">But another Trump ally, Colorado Rep. <a href="https://apnews.com/hub/lauren-boebert">Lauren Boebert</a>, one of Congress' most polarizing members, easily beat back a challenge from a more mainstream Republican – immediately making her the favorite to retain her seat in November.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">In Illinois, Democratic Rep. Sean Casten beat progressive Congresswoman Marie Newman for a seat in suburban Chicago both competed for after a declining population cost the state a House seat. Meanwhile, Illinois Republican Rep. Mary Miller, who called the <a href="https://apnews.com/article/abortion-supreme-court-decision-854f60302f21c2c35129e58cf8d8a7b0">Supreme Court's decision to overturn Roe v. Wade</a> a "historic victory for white life" during a rally with Trump — her spokesperson said she misspoke — is going up against a fellow GOP incumbent.</p><p class="story-text" data-index="2">Six states are holding congressional primary elections, primary runoffs or special elections. Many of the Republican races are testing <a href="https://apnews.com/article/2022-midterm-elections-ohio-georgia-government-and-politics-presidential-5c12a4799de80ddd40a8e2e7cd8d6955">Trump's national influence</a>, and others could provide hints of <a href="https://apnews.com/article/abortion-inflation-us-supreme-court-health-pennsylvania-17d903b2e8d93383fdf0ccd7e3d46bcb">how voters are reacting to the high court's decision on abortion</a>.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">Some of the top elections:</p><p class="story-text" data-index="3">BOEBERT’S STAYING POWER</p><p class="story-text" data-index="5">Boebert, a first-term firebrand, saw her GOP-leaning 3rd Congressional District in western Colorado become even more Republican after redistricting. She had little trouble with moderate state Rep. Don Coram, a rancher and hemp farmer, who slams what he calls Boebert’s extremism.</p><p class="story-text" data-index="8">Coram had argued that the incumbent’s fealty to Trump has meant neglect of her sprawling territory’s all-important agriculture issues as she seeks social and conservative media celebrity. Boebert has railed against the “Biden regime” and “socialist” Democrats. She also trumpets her gun-toting Second Amendment credentials and opposition to COVID-19 restrictions that briefly shuttered her “Shooters” restaurant.</p><p class="story-text" data-index="9">Boebert criticized Coram for working with legislative Democrats. Her opponent was betting voters alienated by Boebert’s provocations will choose someone more in the tradition of centrists that have played well in the area, including five-term Republican Rep. Scott Tipton, who lost to Boebert in an upset last cycle. It didn't resonate.</p><p class="story-text" data-index="10">Also Tuesday, in Colorado’s deeply conservative El Paso County, eight-term Republican Rep. Doug Lamborn staved off a challenge from the right from state Rep. Dave Williams for his 5th Congressional District seat. Williams failed to get the phrase “Let’s Go Brandon,” code for an obscenity against Biden, added to his name on the ballot.</p><p class="story-text" data-index="11">Lamborn faces an ongoing House ethics investigation over whether he misused official resources for personal purposes, has survived primary challenges in the past as an ardent opponent of abortion and backer of the significant U.S. military presence in Colorado Springs. Earlier this year, Williams led a 24-hour filibuster in the statehouse over a bill allowing unrestricted access to abortion. The bill eventually became law.</p><p class="story-text" data-index="12">ILLINOIS INCUMBENTS CLASH</p><p class="story-text" data-index="13">Miller, first elected in 2020, is no stranger to controversy. She quoted Adolf Hitler shortly after winning her seat, saying during a rally that “Hitler was right on one thing. He said, ‘Whoever has the youth has the future.’” She later apologized after Democrats in Illinois called for her resignation. She also voted against certifying Joe Biden’s victory in the 2020 presidential election and is a member of the far-right House Freedom Caucus.</p><p class="story-text" data-index="14">On Saturday night, she made the <a href="https://apnews.com/article/2022-midterm-elections-abortion-illinois-congress-rodney-davis-b5ea16788dd89de6fe3ef5366fbefb4d">"white life" comment</a> as Trump stood behind her at a rally in Mendon, drawing cheers from the crowd. Miller has since said she's not racist, and her spokesperson said she had intended to say the ruling was a victory for the "right to life."</p><p class="story-text" data-index="15">As polls closed, Miller faced five-term Republican Rep. Rodney Davis on Tuesday for the GOP nomination for the 15th Congressional District, a sprawling, heavily red district in central Illinois that was redrawn after the state's shrinking population cost it a congressional seat.</p><p class="story-text" data-index="16">Davis was a co-chair of Trump’s 2020 Illinois campaign but voted to certify the 2020 presidential election results. He has the backing of almost all of the district’s 35 county party chairs and has vowed to “reimplement” Trump policies, including walling off the U.S.-Mexico border.</p><p class="story-text" data-index="17">In suburban Chicago, meanwhile, Casten beat Newman to secure the Democratic nomination in the 6th Congressional District.</p><p class="story-text" data-index="18">Newman is a progressive first elected in 2020, when she defeated longtime Rep. Dan Lipinski, one of Congress’ last anti-abortion Democrats. She faces an ongoing House Ethics Committee investigation over whether she promised federal employment to a political opponent.</p><p class="story-text" data-index="19">Casten flipped a suburban seat in 2018 that Republicans held for decades.</p><p class="story-text" data-index="20">FLOOD OF CANDIDATES FOR OPEN ILLINOIS SEATS</p><p class="story-text" data-index="21">More than 20 candidates are vying for the chance to replace 15-term Democratic Rep. Bobby Rush, the only lawmaker who has ever beaten Barack Obama in a race. Obama challenged Rush in a 2000 U.S. House primary and lost.</p><p class="story-text" data-index="22">The heavily Democratic 1st Congressional District was redrawn after the 2020 census and now stretches from Chicago's South Side to Kankakee.</p><p class="story-text" data-index="23">Among the field running to replace Rush is Jonathan Jackson, the son of civil rights leader the Rev. Jesse Jackson; Karin Norington-Reaves, a federal workforce trainer endorsed by Rush; Pat Dowell, a member of the Chicago City Council whose ward is in the district; and businessman Jonathan Swain.</p><p class="story-text" data-index="24">Democratic Rep. Cheri Bustos also is not seeking reelection in the 17th Congressional District in northwestern Illinois, a largely rural swath that Republicans are hoping to flip in November.</p><p class="story-text" data-index="25">Republican Esther Joy King, who came close to defeating Bustos in 2020, is again running for the GOP nomination and has a large fundraising lead over her primary rivals. The Democratic field includes former meteorologist Eric Sorensen, Rockford City Council member Jonathan Logemann and educator Angie Normoyle, who has served on both her local school board and county board.</p><p class="story-text" data-index="26">TWO RARE MISSISSIPPI RUNOFFS</p><p class="story-text" data-index="27">Guest won a third term after voting to create an independent commission investigating the Capitol. But Palazzo couldn't overcome accusations in a congressional ethics report last year of abusing his office by misspending campaign funds.</p><p class="story-text" data-index="28">Both Guest and Palazzo failed to cross the 50% threshold to win outright in their June 7 primaries. Guest topped former Navy fighter pilot Michael Cassidy, while Ezell, the sheriff of a coastal county, defeated Palazzo.</p><p class="story-text" data-index="29">The congressional runoffs are rare. The Associated Press researched state records dating back 70 years, to 1952, and found that no U.S. representative from Mississippi had been in a party primary runoff during that time.</p><p class="story-text" data-index="30">NEBRASKA SPECIAL ELECTION OVERLAPS WITH SENTENCING</p><p class="story-text" data-index="31">Former Republican Rep. Jeff Fortenberry of Nebraska was <a href="https://apnews.com/article/2022-midterm-elections-legislature-nebraska-sentencing-campaigns-f20dbe48ca13bc895e81a0aeffa9fe2a">sentenced to probation</a> on Tuesday for lying to federal agents just as voters were picking a replacement for the rest of his term.</p><p class="story-text" data-index="32">Fortenberry resigned in March after being convicted of intentionally misleading FBI agents about his knowledge of an illegal, $30,000 campaign contribution from a Nigerian billionaire at a 2016 fundraiser in Los Angeles.</p><p class="story-text" data-index="33">A judge sentenced him to two years of probation, a $25,000 fine and community service.</p><p class="story-text" data-index="34">Two state lawmakers, Republican Mike Flood and Democrat Patty Pansing Brooks, are running in a special election to succeed Fortenberry, who served nine terms in the Republican-heavy district that includes Lincoln and dozens of smaller, rural communities. They'll compete again in November to determine who serves a new term, beginning in January.</p><p class="story-text" data-index="35">___</p><p class="story-text" data-index="36">Follow AP for full coverage of the midterms at <a href="https://apnews.com/hub/2022-midterm-elections">https://apnews.com/hub/2022-midterm-elections</a> and on Twitter at <a href="https://twitter.com/ap_politics">https://twitter.com/ap_politics</a>.</p><div class="c-image-component  b-margin-bottom-d40-m20  image-landscape"><div class="c-caption " id="captionID-11222972" on="tap:captionID-11222972.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Rep. Michael Guest, R-Miss., speaks before a gathering of potential voters in Magee, Miss., June 16, 2022, as he seeks support for his runoff race against former Navy pilot Michael Cassidy in the Republican primary of Mississippi&#x27;s 3rd Congressional District. (AP Photo/Rogelio V. Solis, File)</div><p class="photo-credit-text">Credit: Rogelio V. Solis</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=228" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/4ZGZUJQVON7AEW5347GPNNOD5Y.jpg" alt="FILE - Rep. Michael Guest, R-Miss., speaks before a gathering of potential voters in Magee, Miss., June 16, 2022, as he seeks support for his runoff race against former Navy pilot Michael Cassidy in the Republican primary of Mississippi&#x27;s 3rd Congressional District. (AP Photo/Rogelio V. Solis, File)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Rogelio V. Solis</p></div><div class="c-caption " id="captionID-57930151" on="tap:captionID-57930151.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Rep. Michael Guest, R-Miss., speaks before a gathering of potential voters in Magee, Miss., June 16, 2022, as he seeks support for his runoff race against former Navy pilot Michael Cassidy in the Republican primary of Mississippi&#x27;s 3rd Congressional District. (AP Photo/Rogelio V. Solis, File)</div><p class="photo-credit-text">Credit: Rogelio V. Solis</p></div></div></div><p class="photo-credit-text">Credit: Rogelio V. Solis</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-landscape"><div class="c-caption " id="captionID-57051803" on="tap:captionID-57051803.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Rep. Mary Miller, R-Ill., left, is joined by Rep. Lauren Boebert, R-Colo., on stage at a rally at the Adams County Fairgrounds in Mendon, Ill., Saturday, June 25, 2022. (Mike Sorensen/Quincy Herald-Whig via AP)</div><p class="photo-credit-text">Credit: Mike Sorensen</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=228" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/JSIDI7GTJWKR7FSLRCZPO5WS4I.jpg" alt="Rep. Mary Miller, R-Ill., left, is joined by Rep. Lauren Boebert, R-Colo., on stage at a rally at the Adams County Fairgrounds in Mendon, Ill., Saturday, June 25, 2022. (Mike Sorensen/Quincy Herald-Whig via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Mike Sorensen</p></div><div class="c-caption " id="captionID-9912111" on="tap:captionID-9912111.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Rep. Mary Miller, R-Ill., left, is joined by Rep. Lauren Boebert, R-Colo., on stage at a rally at the Adams County Fairgrounds in Mendon, Ill., Saturday, June 25, 2022. (Mike Sorensen/Quincy Herald-Whig via AP)</div><p class="photo-credit-text">Credit: Mike Sorensen</p></div></div></div><p class="photo-credit-text">Credit: Mike Sorensen</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-landscape"><div class="c-caption " id="captionID-66043867" on="tap:captionID-66043867.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this image from video, Rep. Rodney Davis, R-Ill., speaks on the floor of the House of Representatives at the U.S. Capitol in Washington, April 23, 2020. (House Television via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=228" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/UI4RDHVYC3HIXHGMJLTINZ7RKA.jpg" alt="FILE - In this image from video, Rep. Rodney Davis, R-Ill., speaks on the floor of the House of Representatives at the U.S. Capitol in Washington, April 23, 2020. (House Television via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-67252435" on="tap:captionID-67252435.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this image from video, Rep. Rodney Davis, R-Ill., speaks on the floor of the House of Representatives at the U.S. Capitol in Washington, April 23, 2020. (House Television via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-landscape"><div class="c-caption " id="captionID-23444786" on="tap:captionID-23444786.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Rep. Doug Lamborn, R-Colo., speaks as the House of Representatives debates the articles of impeachment against President Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP, File</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/SpringfieldNews/placeholder.svg?d=228" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/O3NMHZ6ZGVVGF6CGUPEDLONA2E.jpg" alt="FILE - Rep. Doug Lamborn, R-Colo., speaks as the House of Representatives debates the articles of impeachment against President Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP, File" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-95079141" on="tap:captionID-95079141.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Rep. Doug Lamborn, R-Colo., speaks as the House of Representatives debates the articles of impeachment against President Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP, File</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/rep-zeldin-wins-republican-nomination-for-new-york-governor/PV5Z2R7EKRHC7PJRKOWDB6I75M/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Rep. Zeldin wins Republican nomination for New York governor</div></a><a href="/nation-world/in-utah-trump-ally-sen-lee-faces-gop-primary-challengers/5FDOTOGBKJHLXKDDEZM3HD6F2Q/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Sen. Mike Lee fends off 2 opponents to win Utah GOP primary</div></a><a href="/nation-world/51-migrants-die-after-trailer-abandoned-in-san-antonio-heat/DSWTY2EEOREUDGSGV467Z3HTTQ/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">51 migrants die after trailer abandoned in San Antonio heat</div></a><a href="/nation-world/gop-race-for-colorado-elections-head-features-indicted-clerk/J5HMGIY6WZCWVKW53VR4N5FMTM/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Colorado GOP voters reject indicted clerk for election post</div></a><a href="/nation-world/chinas-baidu-races-waymo-gm-to-develop-self-driving-cars/3HF6O2MXJJCF7NLCYWWY4ERZV4/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">China&#x27;s Baidu races Waymo, GM to develop self-driving cars</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-springfield-news-sun-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo springfield-news-sun" src="https://springfieldnewssun.com/pf/resources/logos/SpringfieldNews/logo-full.svg?d=228" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/local/" target="_self">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/springfield/" target="_self">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="_self">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/ns/preference" target="_self">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-springfield-news-sun/LXORCUVMSNB2DCBPQSSQVFQG6E" target="_self">Contact the Springfield News-Sun</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.springfieldnewssun.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="_self">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="_self">Work Here</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Subscribers</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="_self">General Acceptance Policy</a></li><li class="menu-body-links"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.springfieldnewssun.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.springfieldnewssun.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Springfield News Sun<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.springfieldnewssun.com//local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.springfieldnewssun.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.springfieldnewssun.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=228"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>